aboutsummaryrefslogtreecommitdiff
path: root/devel/p5-Directory-Scratch-Structured/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'devel/p5-Directory-Scratch-Structured/Makefile')
-rw-r--r--devel/p5-Directory-Scratch-Structured/Makefile20
1 files changed, 10 insertions, 10 deletions
diff --git a/devel/p5-Directory-Scratch-Structured/Makefile b/devel/p5-Directory-Scratch-Structured/Makefile
index 827b2407092a..4bf362a5a2e6 100644
--- a/devel/p5-Directory-Scratch-Structured/Makefile
+++ b/devel/p5-Directory-Scratch-Structured/Makefile
@@ -14,16 +14,16 @@ COMMENT= Creates temporary files and directories from a structured description
USES= perl5
USE_PERL5= modbuild
-RUN_DEPENDS= p5-Readonly>=0:${PORTSDIR}/devel/p5-Readonly \
- p5-Sub-Exporter>=0:${PORTSDIR}/devel/p5-Sub-Exporter \
- p5-Sub-Install>=0:${PORTSDIR}/devel/p5-Sub-Install \
- p5-Data-TreeDumper>=0:${PORTSDIR}/devel/p5-Data-TreeDumper \
- p5-Directory-Scratch>=0:${PORTSDIR}/devel/p5-Directory-Scratch
+RUN_DEPENDS= p5-Readonly>=0:devel/p5-Readonly \
+ p5-Sub-Exporter>=0:devel/p5-Sub-Exporter \
+ p5-Sub-Install>=0:devel/p5-Sub-Install \
+ p5-Data-TreeDumper>=0:devel/p5-Data-TreeDumper \
+ p5-Directory-Scratch>=0:devel/p5-Directory-Scratch
BUILD_DEPENDS:= ${RUN_DEPENDS}
-TEST_DEPENDS= p5-Test-Block>0:${PORTSDIR}/devel/p5-Test-Block \
- p5-Test-Exception>0:${PORTSDIR}/devel/p5-Test-Exception \
- p5-Test-NoWarnings>0:${PORTSDIR}/devel/p5-Test-NoWarnings \
- p5-Test-Strict>0:${PORTSDIR}/devel/p5-Test-Strict \
- p5-Test-Warn>0:${PORTSDIR}/devel/p5-Test-Warn
+TEST_DEPENDS= p5-Test-Block>0:devel/p5-Test-Block \
+ p5-Test-Exception>0:devel/p5-Test-Exception \
+ p5-Test-NoWarnings>0:devel/p5-Test-NoWarnings \
+ p5-Test-Strict>0:devel/p5-Test-Strict \
+ p5-Test-Warn>0:devel/p5-Test-Warn
.include <bsd.port.mk>