aboutsummaryrefslogtreecommitdiff
path: root/devel/py-Products.PlacelessTranslationService/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'devel/py-Products.PlacelessTranslationService/Makefile')
-rw-r--r--devel/py-Products.PlacelessTranslationService/Makefile24
1 files changed, 12 insertions, 12 deletions
diff --git a/devel/py-Products.PlacelessTranslationService/Makefile b/devel/py-Products.PlacelessTranslationService/Makefile
index e4412173ec0f..cac8992b5712 100644
--- a/devel/py-Products.PlacelessTranslationService/Makefile
+++ b/devel/py-Products.PlacelessTranslationService/Makefile
@@ -13,18 +13,18 @@ COMMENT= Internationalizing and localizing software for Zope 2
LICENSE= GPLv2
-RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}python-gettext>0:${PORTSDIR}/textproc/py-python-gettext \
- ${PYTHON_PKGNAMEPREFIX}zope.annotation>=0:${PORTSDIR}/devel/py-zope.annotation \
- ${PYTHON_PKGNAMEPREFIX}zope.component>=0:${PORTSDIR}/devel/py-zope.component \
- ${PYTHON_PKGNAMEPREFIX}zope.deferredimport>=0:${PORTSDIR}/devel/py-zope.deferredimport \
- ${PYTHON_PKGNAMEPREFIX}zope.deprecation>=0:${PORTSDIR}/devel/py-zope.deprecation \
- ${PYTHON_PKGNAMEPREFIX}zope.i18n>=0:${PORTSDIR}/devel/py-zope.i18n \
- ${PYTHON_PKGNAMEPREFIX}zope.interface>=0:${PORTSDIR}/devel/py-zope.interface \
- ${PYTHON_PKGNAMEPREFIX}zope.publisher>=0:${PORTSDIR}/devel/py-zope.publisher \
- ${PYTHON_PKGNAMEPREFIX}Acquisition>=0:${PORTSDIR}/devel/py-Acquisition \
- ${PYTHON_PKGNAMEPREFIX}DateTime>=0:${PORTSDIR}/devel/py-DateTime \
- ${PYTHON_PKGNAMEPREFIX}ExtensionClass>=0:${PORTSDIR}/devel/py-ExtensionClass \
- zodb${PYTHON_PKGNAMESUFFIX}>=0:${PORTSDIR}/databases/zodb3
+RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}python-gettext>0:textproc/py-python-gettext \
+ ${PYTHON_PKGNAMEPREFIX}zope.annotation>=0:devel/py-zope.annotation \
+ ${PYTHON_PKGNAMEPREFIX}zope.component>=0:devel/py-zope.component \
+ ${PYTHON_PKGNAMEPREFIX}zope.deferredimport>=0:devel/py-zope.deferredimport \
+ ${PYTHON_PKGNAMEPREFIX}zope.deprecation>=0:devel/py-zope.deprecation \
+ ${PYTHON_PKGNAMEPREFIX}zope.i18n>=0:devel/py-zope.i18n \
+ ${PYTHON_PKGNAMEPREFIX}zope.interface>=0:devel/py-zope.interface \
+ ${PYTHON_PKGNAMEPREFIX}zope.publisher>=0:devel/py-zope.publisher \
+ ${PYTHON_PKGNAMEPREFIX}Acquisition>=0:devel/py-Acquisition \
+ ${PYTHON_PKGNAMEPREFIX}DateTime>=0:devel/py-DateTime \
+ ${PYTHON_PKGNAMEPREFIX}ExtensionClass>=0:devel/py-ExtensionClass \
+ zodb${PYTHON_PKGNAMESUFFIX}>=0:databases/zodb3
USES= python zip
USE_PYTHON= autoplist distutils