aboutsummaryrefslogtreecommitdiff
path: root/devel/py-gitpython/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'devel/py-gitpython/Makefile')
-rw-r--r--devel/py-gitpython/Makefile8
1 files changed, 4 insertions, 4 deletions
diff --git a/devel/py-gitpython/Makefile b/devel/py-gitpython/Makefile
index 37a16c343f96..9bbe750df6ee 100644
--- a/devel/py-gitpython/Makefile
+++ b/devel/py-gitpython/Makefile
@@ -12,10 +12,10 @@ COMMENT= Python Git Library
LICENSE= BSD3CLAUSE
LICENSE_FILE= ${WRKSRC}/LICENSE
-RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}gitdb>=0.6.4:${PORTSDIR}/devel/py-gitdb
-TEST_DEPENDS= ${PYTHON_PKGNAMEPREFIX}nose>=0:${PORTSDIR}/devel/py-nose \
- ${PYTHON_PKGNAMEPREFIX}mock>=0:${PORTSDIR}/devel/py-mock \
- ${PYTHON_PKGNAMEPREFIX}gitdb>=0.6.4:${PORTSDIR}/devel/py-gitdb
+RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}gitdb>=0.6.4:devel/py-gitdb
+TEST_DEPENDS= ${PYTHON_PKGNAMEPREFIX}nose>=0:devel/py-nose \
+ ${PYTHON_PKGNAMEPREFIX}mock>=0:devel/py-mock \
+ ${PYTHON_PKGNAMEPREFIX}gitdb>=0.6.4:devel/py-gitdb
USES= python
USE_PYTHON= autoplist distutils