aboutsummaryrefslogtreecommitdiff
path: root/devel/py-pydocstyle/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'devel/py-pydocstyle/Makefile')
-rw-r--r--devel/py-pydocstyle/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/devel/py-pydocstyle/Makefile b/devel/py-pydocstyle/Makefile
index 1c882832093e..a4b984eaca15 100644
--- a/devel/py-pydocstyle/Makefile
+++ b/devel/py-pydocstyle/Makefile
@@ -13,8 +13,8 @@ COMMENT= Python docstring style checker
LICENSE= MIT
LICENSE_FILE= ${WRKSRC}/LICENSE-MIT
-RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}snowballstemmer>0:textproc/py-snowballstemmer@${FLAVOR} \
- ${PYTHON_PKGNAMEPREFIX}six>0:devel/py-six@${FLAVOR}
+RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}snowballstemmer>0:textproc/py-snowballstemmer@${PY_FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}six>0:devel/py-six@${PY_FLAVOR}
USES= python
USE_PYTHON= autoplist concurrent distutils
@@ -23,7 +23,7 @@ NO_ARCH= yes
.include <bsd.port.pre.mk>
.if ${PYTHON_REL} < 3200
-RUN_DEPENDS+= ${PYTHON_PKGNAMEPREFIX}configparser>0:devel/py-configparser@${FLAVOR}
+RUN_DEPENDS+= ${PYTHON_PKGNAMEPREFIX}configparser>0:devel/py-configparser@${PY_FLAVOR}
.endif
.include <bsd.port.post.mk>