aboutsummaryrefslogtreecommitdiff
path: root/devel/py-twilio/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'devel/py-twilio/Makefile')
-rw-r--r--devel/py-twilio/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/devel/py-twilio/Makefile b/devel/py-twilio/Makefile
index 769cd95d02f0..ae6770ecfc65 100644
--- a/devel/py-twilio/Makefile
+++ b/devel/py-twilio/Makefile
@@ -11,9 +11,9 @@ COMMENT= Python module for communicating with the Twilio API
LICENSE= MIT
-RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}httplib2>=0:www/py-httplib2 \
- ${PYTHON_PKGNAMEPREFIX}six>=0:devel/py-six \
- ${PYTHON_PKGNAMEPREFIX}pytz>=0:devel/py-pytz
+RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}httplib2>=0:www/py-httplib2@${FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}six>=0:devel/py-six@${FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}pytz>=0:devel/py-pytz@${FLAVOR}
USES= python
USE_PYTHON= autoplist concurrent distutils