aboutsummaryrefslogtreecommitdiff
path: root/dns/dlint/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'dns/dlint/Makefile')
-rw-r--r--dns/dlint/Makefile34
1 files changed, 0 insertions, 34 deletions
diff --git a/dns/dlint/Makefile b/dns/dlint/Makefile
deleted file mode 100644
index 42d418ea920a..000000000000
--- a/dns/dlint/Makefile
+++ /dev/null
@@ -1,34 +0,0 @@
-# ex:ts=8
-# Ports collection makefile for: dlint
-# Date created: Wed Dec 23, 1998
-# Whom: David O'Brien (obrien@NUXI.com)
-#
-# $FreeBSD$
-#
-
-PORTNAME= dlint
-PORTVERSION= 1.4.0
-CATEGORIES= net
-MASTER_SITES= http://www.domtools.com/pub/
-DISTNAME= dlint${PORTVERSION}
-
-MAINTAINER= ports@FreeBSD.org
-COMMENT= Lint for DNS zones (Domain Name Server zone verification utility)
-
-USE_REINPLACE= yes
-NO_BUILD= yes
-MAN8= dlint.8
-
-do-configure:
- @${REINPLACE_CMD} -e 's:/usr/local/bin:${PREFIX}/sbin:g' ${WRKSRC}/dlint
- @${SED} -e 's:DLINT 1:DLINT 8:g' ${WRKSRC}/dlint.1 >${WRKSRC}/dlint.8
-
-do-install:
- cd ${WRKSRC} ; ${INSTALL_SCRIPT} dlint digparse ${PREFIX}/sbin
- ${INSTALL_MAN} ${WRKSRC}/dlint.8 ${PREFIX}/man/man8
-.if !defined(NOPORTDOCS)
- @${MKDIR} ${DOCSDIR}
- @${INSTALL_DATA} ${WRKSRC}/README ${DOCSDIR}
-.endif
-
-.include <bsd.port.mk>