aboutsummaryrefslogtreecommitdiff
path: root/dns/doc/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'dns/doc/Makefile')
-rw-r--r--dns/doc/Makefile36
1 files changed, 0 insertions, 36 deletions
diff --git a/dns/doc/Makefile b/dns/doc/Makefile
deleted file mode 100644
index 96ac01a0a6b1..000000000000
--- a/dns/doc/Makefile
+++ /dev/null
@@ -1,36 +0,0 @@
-# New ports collection makefile for: doc
-# Date created: 28 November 1999
-# Whom: MIHIRA Yoshiro <sanpei@jp.FreeBSD.org>
-#
-# $FreeBSD$
-#
-
-PORTNAME= doc
-PORTVERSION= 2.1.4
-CATEGORIES= net
-MASTER_SITES= ${MASTER_SITE_LOCAL}
-MASTER_SITE_SUBDIR= sanpei
-
-MAINTAINER= sanpei@FreeBSD.org
-
-AUX_DIR= lib/doc
-AUX_FILES= doc1.awk doc3.awk doc4.awk INFO RFC.XXXX
-
-MAN8= doc.8
-
-do-build:
- @${MV} ${WRKSRC}/doc ${WRKSRC}/doc.org
- @${SED} -e 's|$${PREFIX}|${PREFIX}|g' -e 's|$${AUX_DIR}|${AUX_DIR}|g' ${WRKSRC}/doc.org \
- > ${WRKSRC}/doc
-
-do-install:
- @${MKDIR} ${PREFIX}/${AUX_DIR}
- @${INSTALL_SCRIPT} ${WRKSRC}/doc ${PREFIX}/bin/doc
- @for file in ${AUX_FILES}; do \
- ${INSTALL_DATA} ${WRKSRC}/$$file ${PREFIX}/${AUX_DIR}/ ; \
- done
-.if !defined(NOPORTDOCS)
- @${INSTALL_DATA} ${WRKSRC}/doc.8 ${PREFIX}/man/man8/doc.8
-.endif
-
-.include <bsd.port.mk>