aboutsummaryrefslogtreecommitdiff
path: root/editors/pluma/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'editors/pluma/Makefile')
-rw-r--r--editors/pluma/Makefile8
1 files changed, 4 insertions, 4 deletions
diff --git a/editors/pluma/Makefile b/editors/pluma/Makefile
index 2d450dfbfecf..abfdd525611e 100644
--- a/editors/pluma/Makefile
+++ b/editors/pluma/Makefile
@@ -1,7 +1,7 @@
# Created by: Joe Marcus Clarke <marcus@FreeBSD.org>
PORTNAME= pluma
-PORTVERSION= 1.24.2
+PORTVERSION= 1.26.0
CATEGORIES= editors mate
MASTER_SITES= MATE
DIST_SUBDIR= mate
@@ -23,7 +23,7 @@ PORTSCOUT= limitw:1,even
USES= compiler:c11 desktop-file-utils gettext-tools gmake gnome libtool localbase \
pathfix pkgconfig python:3.3+ shebangfix tar:xz xorg
USE_XORG= ice sm x11
-USE_GNOME= cairo gdkpixbuf2 gnomeprefix gtk30 gtksourceview3 \
+USE_GNOME= cairo gdkpixbuf2 gnomeprefix gtk30 gtksourceview4 \
gvfs intltool introspection libxml2
USE_LDCONFIG= yes
GNU_CONFIGURE= yes
@@ -34,9 +34,9 @@ SHEBANG_FILES= ${WRKSRC}/plugins/externaltools/data/search-recursive.tool.in \
GLIB_SCHEMAS= org.mate.pluma.gschema.xml \
org.mate.pluma.plugins.filebrowser.gschema.xml \
+ org.mate.pluma.plugins.pythonconsole.gschema.xml \
org.mate.pluma.plugins.spell.gschema.xml \
- org.mate.pluma.plugins.time.gschema.xml \
- org.mate.pluma.plugins.pythonconsole.gschema.xml
+ org.mate.pluma.plugins.time.gschema.xml
OPTIONS_DEFINE= DOCS