aboutsummaryrefslogtreecommitdiff
path: root/editors/semi/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'editors/semi/Makefile')
-rw-r--r--editors/semi/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/editors/semi/Makefile b/editors/semi/Makefile
index 02b67a2bdbb9..39887ba902ec 100644
--- a/editors/semi/Makefile
+++ b/editors/semi/Makefile
@@ -176,7 +176,7 @@ info-package-install:
done)
manifest-install:
- @${RM} -f ${WRKDIR}/${MANIFEST}
+ @${RM} ${WRKDIR}/${MANIFEST}
@${CAT} ${PLIST} | ${GREP} -e "^%%EMACS_PACKAGESDIR%%" | \
${SED} -e "s;^%%EMACS_PACKAGESDIR%%/;;" > ${WRKDIR}/${MANIFEST}
@${INSTALL_DATA} ${WRKDIR}/${MANIFEST} \