aboutsummaryrefslogtreecommitdiff
path: root/emulators/libretro-reicast/files/patch-CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'emulators/libretro-reicast/files/patch-CMakeLists.txt')
-rw-r--r--emulators/libretro-reicast/files/patch-CMakeLists.txt11
1 files changed, 11 insertions, 0 deletions
diff --git a/emulators/libretro-reicast/files/patch-CMakeLists.txt b/emulators/libretro-reicast/files/patch-CMakeLists.txt
new file mode 100644
index 000000000000..f44da85be85c
--- /dev/null
+++ b/emulators/libretro-reicast/files/patch-CMakeLists.txt
@@ -0,0 +1,11 @@
+--- CMakeLists.txt.orig 2020-10-18 11:22:48 UTC
++++ CMakeLists.txt
+@@ -431,6 +431,8 @@ if(${HOST_OS} EQUAL ${OS_DARWIN})
+
+ endif()
+
++set(CMAKE_C_FLAGS "${CMAKE_C_FLAGS} -msse4.1")
++set(CMAKE_CXX_FLAGS "${CMAKE_CXX_FLAGS} -msse4.1")
+
+ if(DEBUG_CMAKE)
+ message(" ------------------------------------------------")