aboutsummaryrefslogtreecommitdiff
path: root/games/libgames-support/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'games/libgames-support/Makefile')
-rw-r--r--games/libgames-support/Makefile22
1 files changed, 22 insertions, 0 deletions
diff --git a/games/libgames-support/Makefile b/games/libgames-support/Makefile
new file mode 100644
index 000000000000..006153c1e7f3
--- /dev/null
+++ b/games/libgames-support/Makefile
@@ -0,0 +1,22 @@
+# Created by: FreeBSD GNOME Team <gnome@freebsd.org>
+# $FreeBSD$
+
+PORTNAME= libgames-support
+PORTVERSION= 0.1
+CATEGORIES= games gnome
+MASTER_SITES= GNOME
+DIST_SUBDIR= gnome3
+
+MAINTAINER= gnome@FreeBSD.org
+COMMENT= Shared code between gnome games
+
+BUILD_DEPENDS= valac:${PORTSDIR}/lang/vala
+LIB_DEPENDS= libgee-0.8.so:${PORTSDIR}/devel/libgee
+
+PORTSCOUT= limitw:1,even
+
+USES= gettext gmake gnome libtool pathfix pkgconfig tar:xz
+USE_GNOME= gtk30 intltool
+GNU_CONFIGURE= yes
+
+.include <bsd.port.mk>