aboutsummaryrefslogtreecommitdiff
path: root/games/qudos/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'games/qudos/Makefile')
-rw-r--r--games/qudos/Makefile3
1 files changed, 2 insertions, 1 deletions
diff --git a/games/qudos/Makefile b/games/qudos/Makefile
index 8c7e196049c7..f8459f8258ff 100644
--- a/games/qudos/Makefile
+++ b/games/qudos/Makefile
@@ -63,12 +63,13 @@ PLIST_SUB+= ${mod}="@comment "
.endfor
.if ${PORT_OPTIONS:MGLX} || ${PORT_OPTIONS:MSDLGL}
-USES+= jpeg
+USES+= gl jpeg
USE_GL= glu
LIB_DEPENDS+= libpng.so:graphics/png
.endif
.if ${PORT_OPTIONS:MSDL} || ${PORT_OPTIONS:MSDLGL}
+USES+= sdl
USE_SDL= sdl
.endif