aboutsummaryrefslogtreecommitdiff
path: root/games/solarus/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'games/solarus/Makefile')
-rw-r--r--games/solarus/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/games/solarus/Makefile b/games/solarus/Makefile
index 8847976b0745..ccdc9cbd6dc5 100644
--- a/games/solarus/Makefile
+++ b/games/solarus/Makefile
@@ -21,10 +21,10 @@ LIB_DEPENDS= libphysfs.so:devel/physfs \
CMAKE_ARGS+= -DSOLARUS_USE_LUAJIT=OFF
MAKE_ARGS+= DESTDIR=${STAGEDIR}
-USE_QT5= buildtools_build core gui linguisttools_build widgets
+USE_QT= buildtools_build core gui linguisttools_build widgets
USE_SDL= sdl2 ttf2 image2
WRKSRC= ${WRKDIR}/${PORTNAME}-${PORTVERSION}
-USES= cmake:noninja qmake compiler:c++11-lib openal
+USES= cmake:noninja qmake compiler:c++11-lib openal qt:5
USE_LDCONFIG= yes
.include <bsd.port.mk>