aboutsummaryrefslogtreecommitdiff
path: root/games/tali/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'games/tali/Makefile')
-rw-r--r--games/tali/Makefile26
1 files changed, 26 insertions, 0 deletions
diff --git a/games/tali/Makefile b/games/tali/Makefile
new file mode 100644
index 000000000000..55d636e4d1ca
--- /dev/null
+++ b/games/tali/Makefile
@@ -0,0 +1,26 @@
+# Created by: FreeBSD GNOME Team <gnome@freebsd.org>
+# $FreeBSD$
+# $MCom: ports/trunk/games/tali/Makefile 19989 2014-10-18 09:53:56Z gusi $
+
+PORTNAME= tali
+PORTVERSION= 3.14.0
+CATEGORIES= games gnome
+MASTER_SITES= GNOME
+DIST_SUBDIR= gnome3
+
+MAINTAINER= gnome@FreeBSD.org
+COMMENT= Gnome tali
+
+BUILD_DEPENDS= itstool:${PORTSDIR}/textproc/itstool
+
+USES= gettext gmake pathfix pkgconfig tar:xz
+USE_GNOME= gtk30 intlhack librsvg2 libxml2:build
+INSTALLS_ICONS= yes
+GNU_CONFIGURE= yes
+CONFIGURE_ARGS= --localstatedir=${PREFIX}/share
+CPPFLAGS+= -I${LOCALBASE}/include
+LDFLAGS+= -L${LOCALBASE}/lib
+
+GLIB_SCHEMAS= org.gnome.tali.gschema.xml
+
+.include <bsd.port.mk>