aboutsummaryrefslogtreecommitdiff
path: root/graphics/sdl_image/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'graphics/sdl_image/Makefile')
-rw-r--r--graphics/sdl_image/Makefile3
1 files changed, 2 insertions, 1 deletions
diff --git a/graphics/sdl_image/Makefile b/graphics/sdl_image/Makefile
index 50e2830429cb..5ab928b64f8f 100644
--- a/graphics/sdl_image/Makefile
+++ b/graphics/sdl_image/Makefile
@@ -13,13 +13,14 @@ COMMENT= Simple library to load images of various formats as SDL surfaces
LICENSE= LGPL21
LICENSE_FILE= ${WRKSRC}/COPYING
-USES= gmake libtool localbase pkgconfig pathfix sdl
+USES= cpe gmake libtool localbase pkgconfig pathfix sdl
USE_SDL= sdl
GNU_CONFIGURE= yes
CONFIGURE_ARGS= --disable-jpg-shared --disable-png-shared \
--disable-tif-shared --disable-webp-shared
INSTALL_TARGET= install-strip
USE_LDCONFIG= yes
+CPE_VENDOR= libsdl
OPTIONS_DEFINE= JPEG PNG TIFF WEBP
OPTIONS_DEFAULT=JPEG PNG TIFF WEBP