aboutsummaryrefslogtreecommitdiff
path: root/java/classpath/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'java/classpath/Makefile')
-rw-r--r--java/classpath/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/java/classpath/Makefile b/java/classpath/Makefile
index 34ebf83c9204..d029c4e76750 100644
--- a/java/classpath/Makefile
+++ b/java/classpath/Makefile
@@ -83,7 +83,7 @@ PLIST_SUB+= GJDOC="@comment "
.endif
.if ${PORT_OPTIONS:MGMP}
-LIB_DEPENDS+= libgmp.so:${PORTSDIR}/math/gmp
+LIB_DEPENDS+= libgmp.so:math/gmp
CONFIGURE_ARGS+= --with-gmp=${LOCALBASE}
PLIST_SUB+= GMP=""
.else
@@ -118,7 +118,7 @@ PLIST_SUB+= QT4="@comment "
.endif
.if !defined(WITH_GCJ) && (${ARCH} == "amd64" || ${ARCH} == "i386")
-BUILD_DEPENDS+= ${LOCALBASE}/bootstrap-openjdk/bin/javac:${PORTSDIR}/java/bootstrap-openjdk
+BUILD_DEPENDS+= ${LOCALBASE}/bootstrap-openjdk/bin/javac:java/bootstrap-openjdk
JAR?= ${LOCALBASE}/bootstrap-openjdk/bin/jar
JAVA?= ${LOCALBASE}/bootstrap-openjdk/bin/java
JAVAC?= ${LOCALBASE}/bootstrap-openjdk/bin/javac