aboutsummaryrefslogtreecommitdiff
path: root/java/dbvis
diff options
context:
space:
mode:
Diffstat (limited to 'java/dbvis')
-rw-r--r--java/dbvis/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/java/dbvis/Makefile b/java/dbvis/Makefile
index 7f47ef5b30ec..4a6ee3cc3ada 100644
--- a/java/dbvis/Makefile
+++ b/java/dbvis/Makefile
@@ -32,7 +32,7 @@ do-install:
post-install:
${FIND} ${STAGEDIR}${DATADIR} -not -type d \
| ${SED} -ne 's,^${STAGEDIR}${PREFIX}/,,p' >> ${TMPPLIST}
- ${FIND} -d ${STAGEDIR}${DATADIR} -type d \
- | ${SED} -ne 's,^${STAGEDIR}${PREFIX}/,@dirrm ,p' >> ${TMPPLIST}
+ ${FIND} -d ${STAGEDIR}${DATADIR} -type d -empty \
+ | ${SED} -ne 's,^${STAGEDIR}${PREFIX}/,@dir ,p' >> ${TMPPLIST}
.include <bsd.port.mk>