aboutsummaryrefslogtreecommitdiff
path: root/math/R-project/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'math/R-project/Makefile')
-rw-r--r--math/R-project/Makefile8
1 files changed, 4 insertions, 4 deletions
diff --git a/math/R-project/Makefile b/math/R-project/Makefile
index 710e9c23c001..7ad2b532b18d 100644
--- a/math/R-project/Makefile
+++ b/math/R-project/Makefile
@@ -3,7 +3,7 @@
# Date created: Tue Jun 23 07:36:55 EST 1998
# Whom: Maurice Castro <maurice@serc.rmit.edu.au>
#
-# $Id: Makefile,v 1.9 1999/02/13 00:19:51 asami Exp $
+# $Id: Makefile,v 1.10 1999/04/21 12:53:54 jseger Exp $
#
DISTNAME= R-0.62.2
@@ -47,9 +47,9 @@ do-install:
${INSTALL_MAN} ${WRKSRC}/R.1 ${PREFIX}/man/man1
${INSTALL_MAN} ${WRKSRC}/Rdconv.1 ${PREFIX}/man/man1
${SED} 's:PREFIX:${PREFIX}:;s:DEFAULTPAPER:${PAPERSIZE}:' ${FILESDIR}/R > ${PREFIX}/bin/R
- (cd ${WRKSRC}; find . -type d -exec chmod a+rx \{\} \; )
- (cd ${WRKSRC}; find . -type f -exec chmod a+r \{\} \; )
- chmod a+x ${PREFIX}/bin/R
+ (cd ${WRKSRC}; find . -type d -exec ${CHMOD} a+rx \{\} \; )
+ (cd ${WRKSRC}; find . -type f -exec ${CHMOD} a+r \{\} \; )
+ ${CHMOD} a+x ${PREFIX}/bin/R
${MKDIR} ${PREFIX}/share/R
${MKDIR} ${PREFIX}/share/R/bin
${INSTALL_PROGRAM} ${WRKSRC}/bin/R.binary ${PREFIX}/share/R/bin