aboutsummaryrefslogtreecommitdiff
path: root/math/petsc/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'math/petsc/Makefile')
-rw-r--r--math/petsc/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/math/petsc/Makefile b/math/petsc/Makefile
index 3b20a79680ea..bdabfe20dc68 100644
--- a/math/petsc/Makefile
+++ b/math/petsc/Makefile
@@ -50,7 +50,7 @@ PLIST_SUB= PFX=${PFX} TARGET=${TARGET}
.if !defined(WITHOUT_UMFPACK)
UMFPACK_LIBS= umfpack.so,cholmod.so,colamd.so,amd.so,suitesparseconfig.so
L=${LOCALBASE}/lib/lib
-LIB_DEPENDS+= umfpack:${PORTSDIR}/math/suitesparse
+LIB_DEPENDS+= libumfpack.so:${PORTSDIR}/math/suitesparse
CONFIGURE_ARGS+= --with-umfpack-include="${LOCALBASE}/include/suitesparse" \
--with-umfpack-lib="[${UMFPACK_LIBS:C/^/${L}/:C/,/, ${L}/g}]"
.endif