aboutsummaryrefslogtreecommitdiff
path: root/misc/broot/Makefile.crates
diff options
context:
space:
mode:
Diffstat (limited to 'misc/broot/Makefile.crates')
-rw-r--r--misc/broot/Makefile.crates41
1 files changed, 22 insertions, 19 deletions
diff --git a/misc/broot/Makefile.crates b/misc/broot/Makefile.crates
index 56babe459c2c..42fd43064eea 100644
--- a/misc/broot/Makefile.crates
+++ b/misc/broot/Makefile.crates
@@ -40,7 +40,7 @@ CARGO_CRATES= adler-1.0.2 \
crc32fast-1.3.2 \
crokey-0.4.3 \
crokey-proc_macros-0.4.0 \
- crossbeam-0.8.2 \
+ crossbeam-0.8.0 \
crossbeam-channel-0.5.8 \
crossbeam-deque-0.8.3 \
crossbeam-epoch-0.9.14 \
@@ -51,7 +51,7 @@ CARGO_CRATES= adler-1.0.2 \
crunchy-0.2.2 \
csv-1.2.1 \
csv-core-0.1.10 \
- csv2svg-0.1.8 \
+ csv2svg-0.1.9 \
custom_error-1.9.2 \
data-url-0.2.0 \
deser-hjson-1.1.1 \
@@ -74,15 +74,14 @@ CARGO_CRATES= adler-1.0.2 \
flume-0.10.14 \
fnv-1.0.7 \
fontconfig-parser-0.5.2 \
- fontdb-0.10.0 \
+ fontdb-0.14.1 \
form_urlencoded-1.1.0 \
futures-core-0.3.28 \
futures-sink-0.3.28 \
getrandom-0.2.9 \
- gif-0.11.4 \
gif-0.12.0 \
git2-0.14.4 \
- glassbench-0.3.4 \
+ glassbench-0.3.5 \
glob-0.3.1 \
half-2.2.1 \
hashbrown-0.9.1 \
@@ -97,7 +96,7 @@ CARGO_CRATES= adler-1.0.2 \
id-arena-2.2.1 \
idna-0.3.0 \
image-0.24.6 \
- imagesize-0.10.1 \
+ imagesize-0.12.0 \
include_dir-0.7.3 \
include_dir_macros-0.7.3 \
indexmap-1.9.3 \
@@ -108,7 +107,7 @@ CARGO_CRATES= adler-1.0.2 \
jobserver-0.1.26 \
jpeg-decoder-0.3.0 \
js-sys-0.3.63 \
- kurbo-0.8.3 \
+ kurbo-0.9.5 \
lazy-regex-2.5.0 \
lazy-regex-proc_macros-2.4.1 \
lazy_static-1.4.0 \
@@ -125,7 +124,7 @@ CARGO_CRATES= adler-1.0.2 \
log-0.4.17 \
malloc_buf-0.0.6 \
memchr-2.5.0 \
- memmap2-0.5.10 \
+ memmap2-0.6.1 \
memoffset-0.6.5 \
memoffset-0.8.0 \
minimad-0.9.1 \
@@ -186,13 +185,13 @@ CARGO_CRATES= adler-1.0.2 \
regex-automata-0.1.10 \
regex-syntax-0.6.29 \
regex-syntax-0.7.1 \
- resvg-0.28.0 \
+ resvg-0.33.0 \
rgb-0.8.36 \
- roxmltree-0.15.1 \
+ rosvgtree-0.3.0 \
roxmltree-0.18.0 \
rusqlite-0.24.2 \
rustix-0.37.19 \
- rustybuzz-0.6.0 \
+ rustybuzz-0.7.0 \
ryu-1.0.13 \
safemem-0.3.3 \
same-file-1.0.6 \
@@ -207,6 +206,7 @@ CARGO_CRATES= adler-1.0.2 \
simd-adler32-0.3.5 \
simplecss-0.2.1 \
siphasher-0.3.10 \
+ slotmap-1.0.6 \
smallvec-1.10.0 \
snafu-0.7.4 \
snafu-derive-0.7.4 \
@@ -216,10 +216,9 @@ CARGO_CRATES= adler-1.0.2 \
strict-0.1.4 \
strict-num-0.1.0 \
strsim-0.10.0 \
- svg-0.8.2 \
- svg-0.10.0 \
+ svg-0.13.1 \
svgfilters-0.4.0 \
- svgtypes-0.8.2 \
+ svgtypes-0.11.0 \
syn-1.0.109 \
syn-2.0.16 \
syntect-no-panic-4.6.1 \
@@ -238,12 +237,13 @@ CARGO_CRATES= adler-1.0.2 \
time-0.3.21 \
time-core-0.1.1 \
time-macros-0.2.9 \
- tiny-skia-0.8.4 \
- tiny-skia-path-0.8.4 \
+ tiny-skia-0.9.1 \
+ tiny-skia-path-0.9.0 \
tinyvec-1.6.0 \
tinyvec_macros-0.1.1 \
toml-0.5.11 \
- ttf-parser-0.17.1 \
+ ttf-parser-0.18.1 \
+ ttf-parser-0.19.0 \
umask-2.1.0 \
unicode-bidi-0.3.13 \
unicode-bidi-mirroring-0.1.0 \
@@ -256,8 +256,10 @@ CARGO_CRATES= adler-1.0.2 \
unicode-width-0.1.10 \
url-2.3.1 \
users-0.11.0 \
- usvg-0.28.0 \
- usvg-text-layout-0.28.0 \
+ usvg-0.33.0 \
+ usvg-parser-0.33.0 \
+ usvg-text-layout-0.33.0 \
+ usvg-tree-0.33.0 \
vcpkg-0.2.15 \
version_check-0.9.4 \
walkdir-2.3.3 \
@@ -296,6 +298,7 @@ CARGO_CRATES= adler-1.0.2 \
x11-clipboard-0.5.3 \
xcb-0.10.1 \
xmlparser-0.13.5 \
+ xmlwriter-0.1.0 \
xterm-query-0.1.0 \
xterm-query-0.2.0 \
yaml-rust-0.4.5 \