aboutsummaryrefslogtreecommitdiff
path: root/multimedia/zoneminder/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'multimedia/zoneminder/Makefile')
-rw-r--r--multimedia/zoneminder/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/multimedia/zoneminder/Makefile b/multimedia/zoneminder/Makefile
index 20f651b45416..0dbacf88dcd9 100644
--- a/multimedia/zoneminder/Makefile
+++ b/multimedia/zoneminder/Makefile
@@ -15,9 +15,9 @@ COMMENT= Complete security camera solution, fully web based with image analysis
LICENSE= GPLv2
RUN_DEPENDS= ${LOCALBASE}/bin/sudo:${PORTSDIR}/security/sudo
-LIB_DEPENDS= jpeg.11:${PORTSDIR}/graphics/jpeg \
- netpbm.1:${PORTSDIR}/graphics/netpbm \
- pcre.3:${PORTSDIR}/devel/pcre \
+LIB_DEPENDS= libjpeg.so:${PORTSDIR}/graphics/jpeg \
+ libnetpbm.so:${PORTSDIR}/graphics/netpbm \
+ libpcre.so:${PORTSDIR}/devel/pcre \
libavutil0.so:${PORTSDIR}/multimedia/ffmpeg0
BUILD_DEPENDS= ${LOCALBASE}/bin/php-config:${PORTSDIR}/lang/php5-extensions \
p5-DBI>=0:${PORTSDIR}/databases/p5-DBI \