aboutsummaryrefslogtreecommitdiff
path: root/net-im/empathy/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'net-im/empathy/Makefile')
-rw-r--r--net-im/empathy/Makefile9
1 files changed, 7 insertions, 2 deletions
diff --git a/net-im/empathy/Makefile b/net-im/empathy/Makefile
index e64980875429..1dca04896768 100644
--- a/net-im/empathy/Makefile
+++ b/net-im/empathy/Makefile
@@ -2,7 +2,7 @@
# $FreeBSD$
PORTNAME= empathy
-PORTVERSION= 3.12.10
+PORTVERSION= 3.12.11
CATEGORIES= net-im gnome
MASTER_SITES= GNOME
@@ -36,7 +36,7 @@ RUN_DEPENDS= iso-codes>=0:${PORTSDIR}/misc/iso-codes \
geoclue>=0:${PORTSDIR}/net/geoclue \
mc-tool:${PORTSDIR}/net-im/telepathy-mission-control
-USES= gettext gmake libtool pathfix pkgconfig python tar:xz
+USES= gettext gmake gnome libtool pathfix pkgconfig python tar:xz
USE_GNOME= evolutiondataserver3 intlhack
USE_GSTREAMER1= yes
USE_LDCONFIG= yes
@@ -83,4 +83,9 @@ post-patch:
s|MISSION_CONTROL_PLUGINS_DIR=`pkg-config -|MISSION_CONTROL_PLUGINS_DIR=$${libdir}/`pkg-config -|g' \
${WRKSRC}/configure
+# workaround wierd bug that happened in 3.12.11.
+post-install:
+ @${MV} ${STAGEDIR}/mission-control-plugins.0 \
+ ${STAGEDIR}${PREFIX}/lib/
+
.include <bsd.port.mk>