aboutsummaryrefslogtreecommitdiff
path: root/net-mgmt/rackmonkey/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'net-mgmt/rackmonkey/Makefile')
-rw-r--r--net-mgmt/rackmonkey/Makefile16
1 files changed, 8 insertions, 8 deletions
diff --git a/net-mgmt/rackmonkey/Makefile b/net-mgmt/rackmonkey/Makefile
index 98856d9904be..e34e897a31e6 100644
--- a/net-mgmt/rackmonkey/Makefile
+++ b/net-mgmt/rackmonkey/Makefile
@@ -13,11 +13,11 @@ MASTER_SITES= SF \
MAINTAINER= ecrist@secure-computing.net
COMMENT= Web-based tool for managing racks of equipment
-RUN_DEPENDS= p5-DBI>=0:${PORTSDIR}/databases/p5-DBI \
- p5-HTML-Template>=0:${PORTSDIR}/www/p5-HTML-Template \
- p5-Spreadsheet-WriteExcel>=0:${PORTSDIR}/textproc/p5-Spreadsheet-WriteExcel \
- p5-Net-DNS>=0:${PORTSDIR}/dns/p5-Net-DNS \
- p5-HTML-Parser>=0:${PORTSDIR}/www/p5-HTML-Parser
+RUN_DEPENDS= p5-DBI>=0:databases/p5-DBI \
+ p5-HTML-Template>=0:www/p5-HTML-Template \
+ p5-Spreadsheet-WriteExcel>=0:textproc/p5-Spreadsheet-WriteExcel \
+ p5-Net-DNS>=0:dns/p5-Net-DNS \
+ p5-HTML-Parser>=0:www/p5-HTML-Parser
OPTIONS_DEFINE= SQLITE MYSQL PGSQL INIT_DB SAMPLE
OPTIONS_DEFAULT= SQLITE INIT_DB SAMPLE
@@ -35,15 +35,15 @@ SUB_FILES= pkg-message
.if ${PORT_OPTIONS:MSQLITE}
USES+= sqlite
-RUN_DEPENDS+= p5-DBD-SQLite>=0:${PORTSDIR}/databases/p5-DBD-SQLite
+RUN_DEPENDS+= p5-DBD-SQLite>=0:databases/p5-DBD-SQLite
.endif
.if ${PORT_OPTIONS:MMYSQL}
USE_MYSQL= yes
-RUN_DEPENDS+= p5-DBD-mysql>=0:${PORTSDIR}/databases/p5-DBD-mysql
+RUN_DEPENDS+= p5-DBD-mysql>=0:databases/p5-DBD-mysql
.endif
.if ${PORT_OPTIONS:MPGSQL}
USES+= pgsql
-RUN_DEPENDS+= p5-DBD-Pg>=0:${PORTSDIR}/databases/p5-DBD-Pg
+RUN_DEPENDS+= p5-DBD-Pg>=0:databases/p5-DBD-Pg
.endif
.if ${PORT_OPTIONS:MINIT_DB}