aboutsummaryrefslogtreecommitdiff
path: root/net/croc/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'net/croc/Makefile')
-rw-r--r--net/croc/Makefile14
1 files changed, 7 insertions, 7 deletions
diff --git a/net/croc/Makefile b/net/croc/Makefile
index cd622209decd..87dda1695c58 100644
--- a/net/croc/Makefile
+++ b/net/croc/Makefile
@@ -1,5 +1,5 @@
PORTNAME= croc
-PORTVERSION= 9.1.4
+PORTVERSION= 9.1.5
DISTVERSIONPREFIX= v
CATEGORIES= net
@@ -18,13 +18,13 @@ GH_TUPLE= cespare:xxhash:v1.1.0:cespare_xxhash/vendor/github.com/cespare/xxhash
davecgh:go-spew:v1.1.1:davecgh_go_spew/vendor/github.com/davecgh/go-spew \
denisbrodbeck:machineid:v1.0.1:denisbrodbeck_machineid/vendor/github.com/denisbrodbeck/machineid \
go-yaml:yaml:9f266ea9e77c:go_yaml_yaml/vendor/gopkg.in/yaml.v3 \
- golang:crypto:38f3c27a63bf:golang_crypto/vendor/golang.org/x/crypto \
- golang:net:4163338589ed:golang_net/vendor/golang.org/x/net \
- golang:sys:b0526f3d8744:golang_sys/vendor/golang.org/x/sys \
+ golang:crypto:c07d793c2f9a:golang_crypto/vendor/golang.org/x/crypto \
+ golang:net:84b48f89b13b:golang_net/vendor/golang.org/x/net \
+ golang:sys:aa57babbf139:golang_sys/vendor/golang.org/x/sys \
golang:term:a79de5458b56:golang_term/vendor/golang.org/x/term \
golang:text:v0.3.6:golang_text/vendor/golang.org/x/text \
kalafut:imohash:v1.0.2:kalafut_imohash/vendor/github.com/kalafut/imohash \
- mattn:go-runewidth:v0.0.12:mattn_go_runewidth/vendor/github.com/mattn/go-runewidth \
+ mattn:go-runewidth:v0.0.13:mattn_go_runewidth/vendor/github.com/mattn/go-runewidth \
mitchellh:colorstring:d06e56a500db:mitchellh_colorstring/vendor/github.com/mitchellh/colorstring \
pmezard:go-difflib:v1.0.0:pmezard_go_difflib/vendor/github.com/pmezard/go-difflib \
rivo:uniseg:v0.2.0:rivo_uniseg/vendor/github.com/rivo/uniseg \
@@ -33,8 +33,8 @@ GH_TUPLE= cespare:xxhash:v1.1.0:cespare_xxhash/vendor/github.com/cespare/xxhash
schollz:logger:v1.2.0:schollz_logger/vendor/github.com/schollz/logger \
schollz:mnemonicode:v1.0.1:schollz_mnemonicode/vendor/github.com/schollz/mnemonicode \
schollz:pake:v3.0.2:schollz_pake_v3/vendor/github.com/schollz/pake/v3 \
- schollz:peerdiscovery:v1.6.5:schollz_peerdiscovery/vendor/github.com/schollz/peerdiscovery \
- schollz:progressbar:v3.8.0:schollz_progressbar_v3/vendor/github.com/schollz/progressbar/v3 \
+ schollz:peerdiscovery:v1.6.6:schollz_peerdiscovery/vendor/github.com/schollz/peerdiscovery \
+ schollz:progressbar:v3.8.1:schollz_progressbar_v3/vendor/github.com/schollz/progressbar/v3 \
stretchr:testify:v1.6.1:stretchr_testify/vendor/github.com/stretchr/testify \
tscholl2:siec:8da93652b094:tscholl2_siec/vendor/github.com/tscholl2/siec \
twmb:murmur3:v1.1.5:twmb_murmur3/vendor/github.com/twmb/murmur3