aboutsummaryrefslogtreecommitdiff
path: root/net/gnome-connections/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'net/gnome-connections/Makefile')
-rw-r--r--net/gnome-connections/Makefile8
1 files changed, 4 insertions, 4 deletions
diff --git a/net/gnome-connections/Makefile b/net/gnome-connections/Makefile
index 42945d81d1f3..db189ce82ff1 100644
--- a/net/gnome-connections/Makefile
+++ b/net/gnome-connections/Makefile
@@ -1,27 +1,27 @@
PORTNAME= gnome-connections
PORTVERSION= 42.1.2
+PORTREVISION= 3
CATEGORIES= net gnome
MASTER_SITES= GNOME/sources/${PORTNAME}/${PORTVERSION:C/^([0-9]+)\..*/\1/}
DIST_SUBDIR= gnome
MAINTAINER= gnome@FreeBSD.org
COMMENT= Remote desktop client for GNOME
+WWW= https://apps.gnome.org/app/org.gnome.Connections/
LICENSE= GPLv2
LICENSE_FILE= ${WRKSRC}/COPYING
-BUILD_DEPENDS= vapigen:lang/vala \
- itstool:textproc/itstool
+BUILD_DEPENDS= itstool:textproc/itstool
LIB_DEPENDS= libgtk-vnc-2.0.so:net/gtk-vnc \
libhandy-1.so:x11-toolkits/libhandy \
libfreerdp2.so:net/freerdp \
libsecret-1.so:security/libsecret
USES= desktop-file-utils shared-mime-info gettext gnome meson \
- python:env pkgconfig tar:xz
+ python:env pkgconfig tar:xz vala:build
USE_GNOME= glib20 gtk30
BINARY_ALIAS= python3=${PYTHON_VERSION}
.include <bsd.port.mk>
-