aboutsummaryrefslogtreecommitdiff
path: root/net/hexinject/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'net/hexinject/Makefile')
-rw-r--r--net/hexinject/Makefile24
1 files changed, 24 insertions, 0 deletions
diff --git a/net/hexinject/Makefile b/net/hexinject/Makefile
new file mode 100644
index 000000000000..6abd2ef31bdc
--- /dev/null
+++ b/net/hexinject/Makefile
@@ -0,0 +1,24 @@
+# New ports collection makefile for: hexinject
+# Date created: 2010-10-24
+# Whom: Sofian Brabez <sbrabez@gmail.com>
+#
+# $FreeBSD$
+#
+
+PORTNAME= hexinject
+PORTVERSION= 1.1
+CATEGORIES= net security
+MASTER_SITES= ${MASTER_SITE_SOURCEFORGE}
+MASTER_SITE_SUBDIR= ${PORTNAME}/${PORTNAME}-${PORTVERSION}
+
+MAINTAINER= sbrabez@gmail.com
+COMMENT= HexInject is a very versatile packet injector and sniffer
+
+PLIST_FILES= bin/${PORTNAME}
+
+WRKSRC= ${WRKDIR}/${PORTNAME}
+
+do-install:
+ ${INSTALL_PROGRAM} ${WRKSRC}/${PORTNAME} ${PREFIX}/bin
+
+.include <bsd.port.mk>