aboutsummaryrefslogtreecommitdiff
path: root/net/minidlna/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'net/minidlna/Makefile')
-rw-r--r--net/minidlna/Makefile16
1 files changed, 7 insertions, 9 deletions
diff --git a/net/minidlna/Makefile b/net/minidlna/Makefile
index bd7fecb3f469..74570b0b64d1 100644
--- a/net/minidlna/Makefile
+++ b/net/minidlna/Makefile
@@ -1,11 +1,13 @@
PORTNAME= minidlna
-PORTVERSION= 1.3.0
-PORTREVISION= 2
+PORTVERSION= 1.3.3
+PORTREVISION= 1
PORTEPOCH= 1
CATEGORIES= net multimedia www
+MASTER_SITES= SF
MAINTAINER= glebius@FreeBSD.org
COMMENT= Media-server compatible with "Digital Life Network Alliance"
+WWW= https://minidlna.sourceforge.net
LICENSE= GPLv2
@@ -20,14 +22,10 @@ LIB_DEPENDS= libsqlite3.so:databases/sqlite3 \
GNU_CONFIGURE= yes
CONFIGURE_ARGS= --with-db-path=/var/db/minidlna \
--with-os-url="http://www.FreeBSD.org"
-USES= autoreconf:2.69 cpe gettext-tools iconv jpeg localbase
+USES= autoreconf cpe gettext-tools iconv jpeg localbase
CPE_VENDOR= minidlna_project
-USE_GITHUB= yes
-GH_ACCOUNT= glebius
-GH_TAGNAME= 4f6a473
-
PKGMESSAGE= ${WRKSRC}/pkg-message
SUB_FILES+= pkg-message
USE_RC_SUBR= minidlna
@@ -43,8 +41,8 @@ DEBUG_CFLAGS= -DDEBUG
NLS_USES= gettext-runtime
post-install:
- ${INSTALL_MAN} ${WRKSRC}/*.5 ${STAGEDIR}${MANPREFIX}/man/man5/
- ${INSTALL_MAN} ${WRKSRC}/*.8 ${STAGEDIR}${MANPREFIX}/man/man8/
+ ${INSTALL_MAN} ${WRKSRC}/*.5 ${STAGEDIR}${PREFIX}/share/man/man5/
+ ${INSTALL_MAN} ${WRKSRC}/*.8 ${STAGEDIR}${PREFIX}/share/man/man8/
${INSTALL_DATA} ${WRKSRC}/minidlna.conf ${STAGEDIR}${PREFIX}/etc/minidlna.conf.sample
.include <bsd.port.mk>