aboutsummaryrefslogtreecommitdiff
path: root/net/nepenthes/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'net/nepenthes/Makefile')
-rw-r--r--net/nepenthes/Makefile10
1 files changed, 5 insertions, 5 deletions
diff --git a/net/nepenthes/Makefile b/net/nepenthes/Makefile
index d34ec60df22d..1f3648ea2344 100644
--- a/net/nepenthes/Makefile
+++ b/net/nepenthes/Makefile
@@ -10,13 +10,13 @@ MASTER_SITES= SF/${PORTNAME}/Nepenthes%20development/${PORTVERSION}
MAINTAINER= systemoperator@gmail.com
COMMENT= Determine the malware activity on a network
-LIB_DEPENDS= curl:${PORTSDIR}/ftp/curl \
- magic.1:${PORTSDIR}/sysutils/file \
- pcre.3:${PORTSDIR}/devel/pcre \
- adns.1:${PORTSDIR}/dns/adns
+LIB_DEPENDS= libcurl.so:${PORTSDIR}/ftp/curl \
+ libmagic.so:${PORTSDIR}/sysutils/file \
+ libpcre.so:${PORTSDIR}/devel/pcre \
+ libadns.so:${PORTSDIR}/dns/adns
.if defined(WITH_PRELUDE)
-LIB_DEPENDS+= prelude:${PORTSDIR}/security/libprelude
+LIB_DEPENDS+= libprelude.so:${PORTSDIR}/security/libprelude
CONFIGURE_ARGS+= --enable-prelude
.endif