aboutsummaryrefslogtreecommitdiff
path: root/net/prosearch/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'net/prosearch/Makefile')
-rw-r--r--net/prosearch/Makefile8
1 files changed, 4 insertions, 4 deletions
diff --git a/net/prosearch/Makefile b/net/prosearch/Makefile
index 0ba0356bce16..7cacbf95b109 100644
--- a/net/prosearch/Makefile
+++ b/net/prosearch/Makefile
@@ -1,11 +1,12 @@
PORTNAME= prosearch
PORTVERSION= 0.19.4
-PORTREVISION= 10
+PORTREVISION= 11
CATEGORIES= net www
MASTER_SITES= http://pro.setun.net/search/download/ SF/pro-search/pro-search/${PORTVERSION}
MAINTAINER= ports@FreeBSD.org
COMMENT= Powerful file search
+WWW= https://sourceforge.net/projects/pro-search/
LICENSE= GPLv3
LICENSE_FILE= ${WRKSRC}/COPYING
@@ -27,7 +28,6 @@ OPTIONS_DEFAULT= CRAWLER SAMBA APACHE DB MYSQL
CRAWLER_DESC= With crawler (nmap, p5-libwww)
SAMBA_DESC= crawler with SAMBA (file://)
RSYNC_DESC= crawler with RSYNC
-APACHE_DESC= With web server apache2.2+
MOD_PERL2_DESC= With MOD_PERL2
MOD_FASTCGI_DESC= With MOD_FASTCGI
DB_DESC= With both database server and client
@@ -58,7 +58,7 @@ RUN_DEPENDS+= rsync:net/rsync
.endif
.if ${PORT_OPTIONS:MAPACHE}
-USES+= apache:run,2.2+
+USES+= apache:run
.endif
.if ${PORT_OPTIONS:MNGINX}
@@ -80,7 +80,7 @@ p5-FCGI>=0:www/p5-FCGI
.if ${PORT_OPTIONS:MMYSQL}
USES+= mysql
RUN_DEPENDS+=\
-p5-DBD-mysql>=0:databases/p5-DBD-mysql
+${DBD_MYSQL}
.endif
.if ${PORT_OPTIONS:MDB} && ${PORT_OPTIONS:MMYSQL}