aboutsummaryrefslogtreecommitdiff
path: root/net/radiator/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'net/radiator/Makefile')
-rw-r--r--net/radiator/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/net/radiator/Makefile b/net/radiator/Makefile
index 276dbb592130..06780b314ced 100644
--- a/net/radiator/Makefile
+++ b/net/radiator/Makefile
@@ -15,7 +15,7 @@ DIST_SUBDIR= ${PORTNAME}
MAINTAINER= shanali@yahoo.com
COMMENT= Radiator Radius Server by Open System Consultants
-BUILD_DEPENDS= ${SITE_PERL}/${PERL_ARCH}/mach/Digest/MD5.pm:${PORTSDIR}/security/p5-Digest-MD5
+BUILD_DEPENDS= ${SITE_PERL}/${PERL_ARCH}/Digest/MD5.pm:${PORTSDIR}/security/p5-Digest-MD5
RUN_DEPENDS= ${BUILD_DEPENDS}
USE_PERL5= yes
@@ -37,8 +37,8 @@ IGNORE= will not be automatically fetched due to licensing\
.endif
pre-configure:
-.if exists(${DISTDIR}/patches-${PORTVERSION}.tar.gz)
- ${TAR} -xvzf ${DISTDIR}/patches-${PORTVERSION}.tar.gz -C ${WRKSRC}
+.if exists(${DISTDIR}/${DIST_SUBDIR}/patches-${PORTVERSION}.tar.gz)
+ ${TAR} -xvzf ${DISTDIR}/${DIST_SUBDIR}/patches-${PORTVERSION}.tar.gz -C ${WRKSRC}
.endif
.include <bsd.port.post.mk>