aboutsummaryrefslogtreecommitdiff
path: root/net/vether-kmod/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'net/vether-kmod/Makefile')
-rw-r--r--net/vether-kmod/Makefile21
1 files changed, 12 insertions, 9 deletions
diff --git a/net/vether-kmod/Makefile b/net/vether-kmod/Makefile
index 51dc96828b5b..fad95046ed73 100644
--- a/net/vether-kmod/Makefile
+++ b/net/vether-kmod/Makefile
@@ -1,9 +1,11 @@
PORTNAME= vether-kmod
-DISTVERSION= g20190422
+DISTVERSION= g20211214
+PORTREVISION= 1
CATEGORIES= net
MAINTAINER= henning.matyschok@outlook.com
COMMENT= Virtual Ethernet Interface
+WWW= https://github.com/hmatyschok/if_vether
LICENSE= BSD2CLAUSE ISCL
LICENSE_COMB= multi
@@ -13,17 +15,18 @@ USES= kmod uidfix
USE_GITHUB= yes
GH_ACCOUNT= hmatyschok
GH_PROJECT= if_vether
-GH_TAGNAME= ecc91f865218f2bb85521b285c8f7f81198aa553
+GH_TAGNAME= 511ee3b393029cfff0c5b1873fe0a16f077a7459
-PLIST_FILES= ${KMODDIR}/if_vether.ko \
- man/man4/if_vether.4.gz \
- man/man4/vether.4.gz
WRKSRC_SUBDIR= src
+PLIST_FILES= ${KMODDIR}/if_vether.ko \
+ share/man/man4/if_vether.4.gz \
+ share/man/man4/vether.4.gz
+
post-install:
- @${MKDIR} ${STAGEDIR}${PREFIX}/man/man4
- ${INSTALL_DATA} ${WRKSRC}/if_vether.4 ${STAGEDIR}${PREFIX}/man/man4
- @${RLN} ${STAGEDIR}${PREFIX}/man/man4/if_vether.4 \
- ${STAGEDIR}${PREFIX}/man/man4/vether.4
+ @${MKDIR} ${STAGEDIR}${PREFIX}/share/man/man4
+ ${INSTALL_DATA} ${WRKSRC}/if_vether.4 ${STAGEDIR}${PREFIX}/share/man/man4
+ @${RLN} ${STAGEDIR}${PREFIX}/share/man/man4/if_vether.4 \
+ ${STAGEDIR}${PREFIX}/share/man/man4/vether.4
.include <bsd.port.mk>