aboutsummaryrefslogtreecommitdiff
path: root/science/avogadro/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'science/avogadro/Makefile')
-rw-r--r--science/avogadro/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/science/avogadro/Makefile b/science/avogadro/Makefile
index 1b976022a928..8cd864927817 100644
--- a/science/avogadro/Makefile
+++ b/science/avogadro/Makefile
@@ -20,9 +20,9 @@ LIB_DEPENDS= libopenbabel.so:science/openbabel
# We need to add a RUN_DEPENDS on eigen2, as the cmake file shiped with
# avogadro to use it, contains 'find_package(Eigen2 REQUIRED)'.
-USES= cmake desktop-file-utils eigen:2,build,run pkgconfig tar:bzip2
+USES= cmake desktop-file-utils eigen:2,build,run pkgconfig qt:4 tar:bzip2
USE_GL= glu gl
-USE_QT4= gui network opengl \
+USE_QT= gui network opengl \
linguisttools_build moc_build qmake_build rcc_build uic_build
CMAKE_ARGS= -DENABLE_GLSL=OFF \
-DQT_MKSPECS_RELATIVE=share/qt4/mkspecs