aboutsummaryrefslogtreecommitdiff
path: root/security/medusa/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'security/medusa/Makefile')
-rw-r--r--security/medusa/Makefile9
1 files changed, 5 insertions, 4 deletions
diff --git a/security/medusa/Makefile b/security/medusa/Makefile
index 0e7245f99284..cf75a3726e4d 100644
--- a/security/medusa/Makefile
+++ b/security/medusa/Makefile
@@ -2,6 +2,7 @@
PORTNAME= medusa
PORTVERSION= 2.2
+PORTREVISION= 1
CATEGORIES= security
MASTER_SITES= http://www.foofus.net/~jmk/tools/
@@ -19,12 +20,12 @@ GNU_CONFIGURE= yes
CONFIGURE_ARGS= --enable-module-ncp=no --enable-module-afp=no
CFLAGS+= -fcommon
-OPTIONS_DEFINE= SVN PGSQL DOCS
+OPTIONS_DEFINE= DOCS PGSQL SUBVERSION
OPTIONS_SUB= yes
-SVN_LIB_DEPENDS= libsvn_client-1.so:devel/subversion
-SVN_CFLAGS= -I${LOCALBASE}/include/subversion-1 -I${LOCALBASE}/include/apr-1
-SVN_CONFIGURE_OFF= --enable-module-svn=no
+SUBVERSION_LIB_DEPENDS= libsvn_client-1.so:devel/subversion
+SUBVERSION_CFLAGS= -I${LOCALBASE}/include/subversion-1 -I${LOCALBASE}/include/apr-1
+SUBVERSION_CONFIGURE_OFF= --enable-module-svn=no
PGSQL_USES= pgsql
PGSQL_CONFIGURE_ON= --enable-module-postgres