aboutsummaryrefslogtreecommitdiff
path: root/security/py-plone.app.openid/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'security/py-plone.app.openid/Makefile')
-rw-r--r--security/py-plone.app.openid/Makefile18
1 files changed, 9 insertions, 9 deletions
diff --git a/security/py-plone.app.openid/Makefile b/security/py-plone.app.openid/Makefile
index 6b9335ff17de..f7c485605738 100644
--- a/security/py-plone.app.openid/Makefile
+++ b/security/py-plone.app.openid/Makefile
@@ -12,15 +12,15 @@ COMMENT= Plone OpenID authentication support
LICENSE= GPLv2
-RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}plone.openid>=0:${PORTSDIR}/security/py-plone.openid \
- ${PYTHON_PKGNAMEPREFIX}plone.portlets>=0:${PORTSDIR}/www/py-plone.portlets \
- ${PYTHON_PKGNAMEPREFIX}plone.app.portlets>=0:${PORTSDIR}/www/py-plone.app.portlets \
- ${PYTHON_PKGNAMEPREFIX}zope.component>=0:${PORTSDIR}/devel/py-zope.component \
- ${PYTHON_PKGNAMEPREFIX}zope.i18nmessageid>=0:${PORTSDIR}/textproc/py-zope.i18nmessageid \
- ${PYTHON_PKGNAMEPREFIX}zope.interface>=0:${PORTSDIR}/devel/py-zope.interface \
- ${PYTHON_PKGNAMEPREFIX}Products.CMFCore>=0:${PORTSDIR}/devel/py-Products.CMFCore \
- ${PYTHON_PKGNAMEPREFIX}Products.PlonePAS>=2.0.10:${PORTSDIR}/security/py-Products.PlonePAS \
- ${PYTHON_PKGNAMEPREFIX}Products.PluggableAuthService>=0:${PORTSDIR}/security/py-Products.PluggableAuthService
+RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}plone.openid>=0:security/py-plone.openid \
+ ${PYTHON_PKGNAMEPREFIX}plone.portlets>=0:www/py-plone.portlets \
+ ${PYTHON_PKGNAMEPREFIX}plone.app.portlets>=0:www/py-plone.app.portlets \
+ ${PYTHON_PKGNAMEPREFIX}zope.component>=0:devel/py-zope.component \
+ ${PYTHON_PKGNAMEPREFIX}zope.i18nmessageid>=0:textproc/py-zope.i18nmessageid \
+ ${PYTHON_PKGNAMEPREFIX}zope.interface>=0:devel/py-zope.interface \
+ ${PYTHON_PKGNAMEPREFIX}Products.CMFCore>=0:devel/py-Products.CMFCore \
+ ${PYTHON_PKGNAMEPREFIX}Products.PlonePAS>=2.0.10:security/py-Products.PlonePAS \
+ ${PYTHON_PKGNAMEPREFIX}Products.PluggableAuthService>=0:security/py-Products.PluggableAuthService
NO_ARCH= yes
USES= python zip