aboutsummaryrefslogtreecommitdiff
path: root/sysutils/asmon/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'sysutils/asmon/Makefile')
-rw-r--r--sysutils/asmon/Makefile4
1 files changed, 1 insertions, 3 deletions
diff --git a/sysutils/asmon/Makefile b/sysutils/asmon/Makefile
index 2a43c186ddbf..fae7fbd11d8e 100644
--- a/sysutils/asmon/Makefile
+++ b/sysutils/asmon/Makefile
@@ -16,14 +16,12 @@ BROKEN_FreeBSD_12= fails to compile: read_mem.c: invalid use of undefined type '
BROKEN_FreeBSD_13= fails to compile: read_mem.c: invalid use of undefined type 'struct vmmeter'
BROKEN_mips= fails to compile: asmon.c: storage size of 'sum' isn't known
BROKEN_mips64= fails to compile: asmon.c: storage size of 'sum' isn't known
-BROKEN_powerpc64= fails to compile: asmon.c: storage size of 'sum' isn't known
-
-USE_XORG= xpm x11
BUILD_WRKSRC= ${WRKDIR}/${PORTNAME}-${PORTVERSION}/asmon
CFLAGS+= -I${LOCALBASE}/include
USES= gmake
USE_CSTD= gnu89
+USE_XORG= xpm x11
ALL_TARGET= asmon
MAKE_ARGS+= LIBDIR="-L${LOCALBASE}/lib" \
SOLARIS_LIBS=-lkvm