aboutsummaryrefslogtreecommitdiff
path: root/textproc/py-qt5-xml/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'textproc/py-qt5-xml/Makefile')
-rw-r--r--textproc/py-qt5-xml/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/textproc/py-qt5-xml/Makefile b/textproc/py-qt5-xml/Makefile
index 28846ff3e1d1..691bb01ec3bf 100644
--- a/textproc/py-qt5-xml/Makefile
+++ b/textproc/py-qt5-xml/Makefile
@@ -10,10 +10,10 @@ COMMENT= Python bindings for the Qt5 toolkit, QtXml module
CONFIGURE_ARGS= --enable QtXml
PYQT_DIST= yes
-USES= python pyqt:5
+USES= python pyqt:5 qt:5
USE_PYQT= sip_build core_run
USE_PYTHON= flavors py3kplist
-USE_QT5= core xml buildtools_build qmake_build
+USE_QT= core xml buildtools_build qmake_build
OPTIONS_DEFINE= API DEBUG
OPTIONS_DEFAULT=API