aboutsummaryrefslogtreecommitdiff
path: root/textproc/ruby-xmlparser/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'textproc/ruby-xmlparser/Makefile')
-rw-r--r--textproc/ruby-xmlparser/Makefile8
1 files changed, 4 insertions, 4 deletions
diff --git a/textproc/ruby-xmlparser/Makefile b/textproc/ruby-xmlparser/Makefile
index 470fb18c63f4..1a14f750c6c8 100644
--- a/textproc/ruby-xmlparser/Makefile
+++ b/textproc/ruby-xmlparser/Makefile
@@ -12,10 +12,10 @@ DIST_SUBDIR= ruby
MAINTAINER= ruby@FreeBSD.org
COMMENT= Ruby module to access James Clark XML Parser ToolKit ("expat")
-BUILD_DEPENDS= p5-XML-Parser>=0:${PORTSDIR}/textproc/p5-XML-Parser
-LIB_DEPENDS= libexpat.so:${PORTSDIR}/textproc/expat2
-RUN_DEPENDS= ${RUBY_SITEARCHLIBDIR}/uconv.so:${PORTSDIR}/japanese/ruby-uconv \
- p5-XML-Parser>=0:${PORTSDIR}/textproc/p5-XML-Parser
+BUILD_DEPENDS= p5-XML-Parser>=0:textproc/p5-XML-Parser
+LIB_DEPENDS= libexpat.so:textproc/expat2
+RUN_DEPENDS= ${RUBY_SITEARCHLIBDIR}/uconv.so:japanese/ruby-uconv \
+ p5-XML-Parser>=0:textproc/p5-XML-Parser
# to utilize encoding maps included in p5-XML-Parser
USES= perl5