aboutsummaryrefslogtreecommitdiff
path: root/www/apache2/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'www/apache2/Makefile')
-rw-r--r--www/apache2/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/www/apache2/Makefile b/www/apache2/Makefile
index f9bc0e35aaed..35c8ae114e83 100644
--- a/www/apache2/Makefile
+++ b/www/apache2/Makefile
@@ -3,7 +3,7 @@
# Date created: Fri Aug 25 16:42:36 CDT 1995
# Whom: ache@nagual.pp.ru
#
-# $Id: Makefile,v 1.70 1999/03/25 22:25:43 ache Exp $
+# $Id: Makefile,v 1.71 1999/06/25 21:53:06 sada Exp $
#
DISTNAME= apache_1.3.6
@@ -72,7 +72,7 @@ post-install:
echo "Installing ${PREFIX}/etc/rc.d/apache.sh startup file."; \
echo "#!/bin/sh" > ${PREFIX}/etc/rc.d/apache.sh; \
echo "[ -x ${PREFIX}/sbin/apachectl ] && ${PREFIX}/sbin/apachectl start > /dev/null && echo -n ' apache'" >> ${PREFIX}/etc/rc.d/apache.sh; \
- chmod 751 ${PREFIX}/etc/rc.d/apache.sh; \
+ ${CHMOD} 751 ${PREFIX}/etc/rc.d/apache.sh; \
fi
.include <bsd.port.mk>