aboutsummaryrefslogtreecommitdiff
path: root/www/links-hacked/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'www/links-hacked/Makefile')
-rw-r--r--www/links-hacked/Makefile10
1 files changed, 5 insertions, 5 deletions
diff --git a/www/links-hacked/Makefile b/www/links-hacked/Makefile
index 5a12d9f37ed2..6f968713073e 100644
--- a/www/links-hacked/Makefile
+++ b/www/links-hacked/Makefile
@@ -10,8 +10,8 @@ MASTER_SITES= http://xray.sai.msu.ru/~karpov/links-hacked/downloads/ http://link
MAINTAINER= peter@vereshagin.org
COMMENT= Hacked version of a Links WWW browser
-LIB_DEPENDS+= execinfo:${PORTSDIR}/devel/libexecinfo \
- gdbm:${PORTSDIR}/databases/gdbm
+LIB_DEPENDS+= libexecinfo.so:${PORTSDIR}/devel/libexecinfo \
+ libgdbm.so:${PORTSDIR}/databases/gdbm
CONFLICTS= links-[0-9]*
@@ -36,9 +36,9 @@ NO_STAGE= yes
.include <bsd.port.options.mk>
.if ${PORT_OPTIONS:MSVGALIB} || ${PORT_OPTIONS:MX11} || ${PORT_OPTIONS:MDIRECTFB}
-LIB_DEPENDS+= png15:${PORTSDIR}/graphics/png \
- jpeg.11:${PORTSDIR}/graphics/jpeg \
- tiff.4:${PORTSDIR}/graphics/tiff
+LIB_DEPENDS+= libpng15.so:${PORTSDIR}/graphics/png \
+ libjpeg.so:${PORTSDIR}/graphics/jpeg \
+ libtiff.so:${PORTSDIR}/graphics/tiff
CONFIGURE_ARGS+= --enable-graphics
.else
CONFIGURE_ARGS+= --disable-graphics --without-libjpeg --without-libtiff