aboutsummaryrefslogtreecommitdiff
path: root/www/py-qt5-webchannel/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'www/py-qt5-webchannel/Makefile')
-rw-r--r--www/py-qt5-webchannel/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/www/py-qt5-webchannel/Makefile b/www/py-qt5-webchannel/Makefile
index 3d59df196bad..f8696ae25dec 100644
--- a/www/py-qt5-webchannel/Makefile
+++ b/www/py-qt5-webchannel/Makefile
@@ -9,10 +9,10 @@ COMMENT= Python bindings for the Qt5 toolkit, QtWebChannel module
# LICENSE set in Mk/Uses/pyqt.mk
-USES= python pyqt:5
+USES= python pyqt:5 qt:5
USE_PYQT= sip_build core_run gui_run network_run qml_run widgets_run
USE_PYTHON= flavors
-USE_QT5= core qmake_build gui network qml webchannel widgets
+USE_QT= core qmake_build gui network qml webchannel widgets
CONFIGURE_ARGS= --enable QtWebChannel \
--no-stubs