aboutsummaryrefslogtreecommitdiff
path: root/www/py-wsgidav/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'www/py-wsgidav/Makefile')
-rw-r--r--www/py-wsgidav/Makefile14
1 files changed, 7 insertions, 7 deletions
diff --git a/www/py-wsgidav/Makefile b/www/py-wsgidav/Makefile
index 9804d115809a..59b7cefecbbe 100644
--- a/www/py-wsgidav/Makefile
+++ b/www/py-wsgidav/Makefile
@@ -11,13 +11,13 @@ COMMENT= WSGI based WebDAV server for sharing resources
LICENSE= MIT
-BUILD_DEPENDS= ${PYTHON_PKGNAMEPREFIX}defusedxml>=0:devel/py-defusedxml
-RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}cherrypy>=0:www/py-cherrypy \
- ${PYTHON_PKGNAMEPREFIX}pytest>=0:devel/py-pytest \
- ${PYTHON_PKGNAMEPREFIX}cov-core>=0:devel/py-cov-core \
- ${PYTHON_PKGNAMEPREFIX}WebTest>=0:www/py-WebTest \
- ${PYTHON_PKGNAMEPREFIX}requests>=0:www/py-requests \
- ${PYTHON_PKGNAMEPREFIX}defusedxml>=0:devel/py-defusedxml
+BUILD_DEPENDS= ${PYTHON_PKGNAMEPREFIX}defusedxml>=0:devel/py-defusedxml@${FLAVOR}
+RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}cherrypy>=0:www/py-cherrypy@${FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}pytest>=0:devel/py-pytest@${FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}cov-core>=0:devel/py-cov-core@${FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}WebTest>=0:www/py-WebTest@${FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}requests>=0:www/py-requests@${FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}defusedxml>=0:devel/py-defusedxml@${FLAVOR}
NO_ARCH= yes
USES= python zip