aboutsummaryrefslogtreecommitdiff
path: root/www
diff options
context:
space:
mode:
Diffstat (limited to 'www')
-rw-r--r--www/pecl-http/Makefile2
-rw-r--r--www/pecl-http1/Makefile2
2 files changed, 2 insertions, 2 deletions
diff --git a/www/pecl-http/Makefile b/www/pecl-http/Makefile
index 724084470983..3039a80ba421 100644
--- a/www/pecl-http/Makefile
+++ b/www/pecl-http/Makefile
@@ -23,7 +23,7 @@ LIB_DEPENDS= libcurl.so:${PORTSDIR}/ftp/curl
USES= tar:tgz
USE_PHP= yes
USE_PHPEXT= yes
-CONFLICTS= pecl-http-1*
+CONFLICTS= pecl-http1-*
CONFIGURE_ARGS+= --with-http-curl-requests \
--with-http-zlib-compression \
diff --git a/www/pecl-http1/Makefile b/www/pecl-http1/Makefile
index ab0c8ba64a60..550be7a4aa06 100644
--- a/www/pecl-http1/Makefile
+++ b/www/pecl-http1/Makefile
@@ -22,7 +22,7 @@ USE_PHP= yes
USE_PHPEXT= yes
PHP_MODNAME= http
IGNORE_WITH_PHP= 56
-CONFLICTS= pecl-http-2*
+CONFLICTS= pecl-http-*
CONFIGURE_ARGS+= --with-http-curl-requests \
--with-http-zlib-compression \