aboutsummaryrefslogtreecommitdiff
path: root/x11/mate-menus
diff options
context:
space:
mode:
Diffstat (limited to 'x11/mate-menus')
-rw-r--r--x11/mate-menus/Makefile41
-rw-r--r--x11/mate-menus/distinfo2
-rw-r--r--x11/mate-menus/files/GNOME.directory5
-rw-r--r--x11/mate-menus/files/KDE.directory5
-rw-r--r--x11/mate-menus/files/patch-layout_mate-applications.menu459
-rw-r--r--x11/mate-menus/files/patch-layout_mate-settings.menu60
-rw-r--r--x11/mate-menus/pkg-descr11
-rw-r--r--x11/mate-menus/pkg-plist215
8 files changed, 798 insertions, 0 deletions
diff --git a/x11/mate-menus/Makefile b/x11/mate-menus/Makefile
new file mode 100644
index 000000000000..1c926554a566
--- /dev/null
+++ b/x11/mate-menus/Makefile
@@ -0,0 +1,41 @@
+# Created by: Joe Marcus Clarke <marcus@FreeBSD.org>
+# $FreeBSD$
+
+PORTNAME= mate-menus
+PORTVERSION= 1.6.0
+PORTREVISION= 1
+CATEGORIES= x11 mate
+MASTER_SITES= MATE
+DIST_SUBDIR= mate
+
+MAINTAINER= gnome@FreeBSD.org
+COMMENT= Implementation of the FreeDesktop Desktop Menu Spec
+
+PORTSCOUT= limitw:1,even
+
+USES= gettext gmake pathfix pkgconfig
+USE_XZ= yes
+USE_MATE= autogen common:build intlhack ltverhack
+USE_GNOME= glib20 gnomehier introspection:build
+USE_PYTHON= yes
+USE_LDCONFIG= yes
+USE_AUTOTOOLS= aclocal:env autoconf:env automake:env libtool libtoolize:env
+GNU_CONFIGURE= yes
+CPPFLAGS+= -I${LOCALBASE}/include
+LDFLAGS+= -L${LOCALBASE}/lib
+PATHFIX_MAKEFILEIN= Makefile.*
+
+post-patch:
+ @${REINPLACE_CMD} -e 's|/usr/share/mate|${LOCALBASE}/share/mate|g' \
+ ${WRKSRC}/layout/mate-applications.menu \
+ ${WRKSRC}/layout/mate-settings.menu
+ @${SED} -e 's|/usr/local|${LOCALBASE}|g' \
+ < ${FILESDIR}/KDE.directory > ${WRKSRC}/KDE.directory
+ @${SED} -e 's|/usr/local|${LOCALBASE}|g' \
+ < ${FILESDIR}/GNOME.directory > ${WRKSRC}/GNOME.directory
+
+post-install:
+ @${INSTALL_DATA} ${WRKSRC}/*.directory \
+ ${STAGEDIR}${PREFIX}/share/mate/desktop-directories/
+
+.include <bsd.port.mk>
diff --git a/x11/mate-menus/distinfo b/x11/mate-menus/distinfo
new file mode 100644
index 000000000000..9d4982f9716c
--- /dev/null
+++ b/x11/mate-menus/distinfo
@@ -0,0 +1,2 @@
+SHA256 (mate/mate-menus-1.6.0.tar.xz) = f9955ee91397696e9bc5aee4151c94b638d5869cad7acfba12016b683c8fc4a9
+SIZE (mate/mate-menus-1.6.0.tar.xz) = 182260
diff --git a/x11/mate-menus/files/GNOME.directory b/x11/mate-menus/files/GNOME.directory
new file mode 100644
index 000000000000..f6c98fff65f3
--- /dev/null
+++ b/x11/mate-menus/files/GNOME.directory
@@ -0,0 +1,5 @@
+[Desktop Entry]
+Name=GNOME
+Comment=Some comment about GNOME menu
+Icon=/usr/local/share/icons/gnome/48x48/places/gnome-main-menu.png
+Type=Directory
diff --git a/x11/mate-menus/files/KDE.directory b/x11/mate-menus/files/KDE.directory
new file mode 100644
index 000000000000..d8cacb75019e
--- /dev/null
+++ b/x11/mate-menus/files/KDE.directory
@@ -0,0 +1,5 @@
+[Desktop Entry]
+Name=KDE
+Comment=Some comment about KDE menu
+Icon=/usr/local/share/icons/default.kde/48x48/apps/kmenu.png
+Type=Directory
diff --git a/x11/mate-menus/files/patch-layout_mate-applications.menu b/x11/mate-menus/files/patch-layout_mate-applications.menu
new file mode 100644
index 000000000000..b50b8267ee4a
--- /dev/null
+++ b/x11/mate-menus/files/patch-layout_mate-applications.menu
@@ -0,0 +1,459 @@
+--- layout/mate-applications.menu.orig 2013-03-31 16:16:30.000000000 -0500
++++ layout/mate-applications.menu 2013-04-13 21:48:00.000000000 -0500
+@@ -6,9 +6,8 @@
+ <Name>Applications</Name>
+ <Directory>mate-menu-applications.directory</Directory>
+
+- <!-- Scan legacy dirs first, as later items take priority -->
+- <KDELegacyDirs/>
+- <LegacyDir>/etc/X11/applnk</LegacyDir>
++ <!-- Scan legacy dirs first, as later items take priority
++ <LegacyDir>/etc/X11/applnk</LegacyDir> -->
+ <LegacyDir>/usr/share/mate/apps</LegacyDir>
+
+ <!-- Read standard .directory and .desktop file locations -->
+@@ -31,6 +30,9 @@
+ applications here -->
+ <Not><Category>Accessibility</Category></Not>
+ <Not><Category>System</Category></Not>
++ <Not><Category>Qt</Category></Not>
++ <Not><Category>KDE</Category></Not>
++ <Not><Category>GNOME</Category></Not>
+ </And>
+ </Include>
+ </Menu> <!-- End Accessories -->
+@@ -43,6 +45,9 @@
+ <And>
+ <Category>Accessibility</Category>
+ <Not><Category>Settings</Category></Not>
++ <Not><Category>Qt</Category></Not>
++ <Not><Category>KDE</Category></Not>
++ <Not><Category>GNOME</Category></Not>
+ </And>
+ </Include>
+ </Menu> <!-- End Accessibility -->
+@@ -54,6 +59,9 @@
+ <Include>
+ <And>
+ <Category>Development</Category>
++ <Not><Category>Qt</Category></Not>
++ <Not><Category>KDE</Category></Not>
++ <Not><Category>GNOME</Category></Not>
+ </And>
+ <Filename>emacs.desktop</Filename>
+ </Include>
+@@ -66,6 +74,9 @@
+ <Include>
+ <And>
+ <Category>Education</Category>
++ <Not><Category>Qt</Category></Not>
++ <Not><Category>KDE</Category></Not>
++ <Not><Category>GNOME</Category></Not>
+ </And>
+ </Include>
+ </Menu> <!-- End Education -->
+@@ -77,6 +88,9 @@
+ <Include>
+ <And>
+ <Category>Game</Category>
++ <Not><Category>Qt</Category></Not>
++ <Not><Category>KDE</Category></Not>
++ <Not><Category>GNOME</Category></Not>
+ </And>
+ </Include>
+ </Menu> <!-- End Games -->
+@@ -88,6 +102,9 @@
+ <Include>
+ <And>
+ <Category>Graphics</Category>
++ <Not><Category>Qt</Category></Not>
++ <Not><Category>KDE</Category></Not>
++ <Not><Category>GNOME</Category></Not>
+ </And>
+ </Include>
+ </Menu> <!-- End Graphics -->
+@@ -99,6 +116,9 @@
+ <Include>
+ <And>
+ <Category>Network</Category>
++ <Not><Category>Qt</Category></Not>
++ <Not><Category>KDE</Category></Not>
++ <Not><Category>GNOME</Category></Not>
+ </And>
+ </Include>
+ </Menu> <!-- End Internet -->
+@@ -110,6 +130,9 @@
+ <Include>
+ <And>
+ <Category>AudioVideo</Category>
++ <Not><Category>Qt</Category></Not>
++ <Not><Category>KDE</Category></Not>
++ <Not><Category>GNOME</Category></Not>
+ </And>
+ </Include>
+ </Menu> <!-- End Multimedia -->
+@@ -121,6 +144,9 @@
+ <Include>
+ <And>
+ <Category>Office</Category>
++ <Not><Category>Qt</Category></Not>
++ <Not><Category>KDE</Category></Not>
++ <Not><Category>GNOME</Category></Not>
+ </And>
+ </Include>
+ </Menu> <!-- End Office -->
+@@ -133,6 +159,9 @@
+ <And>
+ <Category>System</Category>
+ <Not><Category>Settings</Category></Not>
++ <Not><Category>Qt</Category></Not>
++ <Not><Category>KDE</Category></Not>
++ <Not><Category>GNOME</Category></Not>
+ </And>
+ </Include>
+ </Menu> <!-- End System Tools -->
+@@ -147,8 +176,344 @@
+ <Not><Category>Core</Category></Not>
+ <Not><Category>Settings</Category></Not>
+ <Not><Category>Screensaver</Category></Not>
++ <Not><Category>Qt</Category></Not>
++ <Not><Category>KDE</Category></Not>
++ <Not><Category>GNOME</Category></Not>
+ </And>
+ </Include>
+ </Menu> <!-- End Other -->
+
++ <!-- Read in overrides and child menus from applications-merged/ -->
++ <DefaultMergeDirs/>
++
++ <!-- GNOME -->
++ <Menu>
++ <Name>GNOME</Name>
++ <Directory>GNOME.directory</Directory>
++
++ <!-- GNOME Accessories submenu -->
++ <Menu>
++ <Name>Accessories</Name>
++ <Directory>mate-utility.directory</Directory>
++ <Include>
++ <And>
++ <Category>GNOME</Category>
++ <Category>Utility</Category>
++ <Not><Category>Accessibility</Category></Not>
++ <Not><Category>System</Category></Not>
++ </And>
++ </Include>
++ </Menu> <!-- End GNOME Accessories -->
++
++ <!-- GNOME Accessibility submenu -->
++ <Menu>
++ <Name>Universal Access</Name>
++ <Directory>mate-utility-accessibility.directory</Directory>
++ <Include>
++ <And>
++ <Category>GNOME</Category>
++ <Category>Accessibility</Category>
++ <Not><Category>Settings</Category></Not>
++ </And>
++ </Include>
++ </Menu> <!-- End GNOME Accessibility -->
++
++ <!-- GNOME Development Tools -->
++ <Menu>
++ <Name>Development</Name>
++ <Directory>mate-development.directory</Directory>
++ <Include>
++ <And>
++ <Category>GNOME</Category>
++ <Category>Development</Category>
++ </And>
++ </Include>
++ </Menu> <!-- End GNOME Development Tools -->
++
++ <!-- GNOME Education -->
++ <Menu>
++ <Name>Education</Name>
++ <Directory>mate-education.directory</Directory>
++ <Include>
++ <And>
++ <Category>GNOME</Category>
++ <Category>Education</Category>
++ </And>
++ </Include>
++ </Menu> <!-- End GNOME Education -->
++
++ <!-- GNOME Games -->
++ <Menu>
++ <Name>Games</Name>
++ <Directory>mate-game.directory</Directory>
++ <Include>
++ <And>
++ <Category>GNOME</Category>
++ <Category>Game</Category>
++ </And>
++ </Include>
++ </Menu> <!-- End GNOME Games -->
++
++ <!-- GNOME Graphics -->
++ <Menu>
++ <Name>Graphics</Name>
++ <Directory>mate-graphics.directory</Directory>
++ <Include>
++ <And>
++ <Category>GNOME</Category>
++ <Category>Graphics</Category>
++ </And>
++ </Include>
++ </Menu> <!-- End GNOME Graphics -->
++
++ <!-- GNOME Internet -->
++ <Menu>
++ <Name>Internet</Name>
++ <Directory>mate-network.directory</Directory>
++ <Include>
++ <And>
++ <Category>GNOME</Category>
++ <Category>Network</Category>
++ </And>
++ </Include>
++ </Menu> <!-- End GNOME Internet -->
++
++ <!-- GNOME Multimedia -->
++ <Menu>
++ <Name>Multimedia</Name>
++ <Directory>mate-audio-video.directory</Directory>
++ <Include>
++ <And>
++ <Category>GNOME</Category>
++ <Category>AudioVideo</Category>
++ </And>
++ </Include>
++ </Menu> <!-- End GNOME Multimedia -->
++
++ <!-- GNOME Office -->
++ <Menu>
++ <Name>Office</Name>
++ <Directory>mate-office.directory</Directory>
++ <Include>
++ <And>
++ <Category>GNOME</Category>
++ <Category>Office</Category>
++ </And>
++ </Include>
++ </Menu><!-- End GNOME Office -->
++
++ <!-- GNOME System Tools-->
++ <Menu>
++ <Name>System</Name>
++ <Directory>mate-system-tools.directory</Directory>
++ <Include>
++ <And>
++ <Category>GNOME</Category>
++ <Category>System</Category>
++ <Not><Category>Settings</Category></Not>
++ </And>
++ </Include>
++ </Menu> <!-- End GNOME System Tools -->
++
++ <!-- GNOME Other -->
++ <Menu>
++ <Name>Other</Name>
++ <Directory>mate-other.directory</Directory>
++ <OnlyUnallocated/>
++ <Include>
++ <And>
++ <Category>GNOME</Category>
++ <Category>Application</Category>
++ <Not><Category>Core</Category></Not>
++ <Not><Category>Settings</Category></Not>
++ <Not><Category>Screensaver</Category></Not>
++ </And>
++ </Include>
++ </Menu> <!-- End GNOME Other -->
++ </Menu> <!-- GNOME -->
++
++ <!-- KDE -->
++ <Menu>
++ <KDELegacyDirs/>
++ <Name>KDE</Name>
++ <Directory>KDE.directory</Directory>
++
++ <!-- KAccessories submenu -->
++ <Menu>
++ <Name>Accessories</Name>
++ <Directory>mate-utility.directory</Directory>
++ <Include>
++ <And>
++ <Or>
++ <Category>Qt</Category>
++ <Category>KDE</Category>
++ </Or>
++ <Category>Utility</Category>
++ <Not>
++ <Category>System</Category>
++ </Not>
++ </And>
++ </Include>
++ </Menu> <!-- End KAccessories -->
++
++ <!-- KAccessibility submenu -->
++ <Menu>
++ <Name>Accessibility</Name>
++ <Directory>mate-utility-accessibility.directory</Directory>
++ <Include>
++ <And>
++ <Or>
++ <Category>Qt</Category>
++ <Category>KDE</Category>
++ </Or>
++ <Category>Accessibility</Category>
++ <Not>
++ <Category>Settings</Category>
++ </Not>
++ </And>
++ </Include>
++ </Menu> <!-- End KAccessibility -->
++
++ <!-- KDevelopment Tools -->
++ <Menu>
++ <Name>Development</Name>
++ <Directory>mate-development.directory</Directory>
++ <Include>
++ <And>
++ <Or>
++ <Category>Qt</Category>
++ <Category>KDE</Category>
++ </Or>
++ <Category>Development</Category>
++ </And>
++ </Include>
++ </Menu> <!-- End KDevelopment Tools -->
++
++ <!-- KEducation -->
++ <Menu>
++ <Name>Education</Name>
++ <Directory>mate-education.directory</Directory>
++ <Include>
++ <And>
++ <Or>
++ <Category>Qt</Category>
++ <Category>KDE</Category>
++ </Or>
++ <Category>Education</Category>
++ </And>
++ </Include>
++ </Menu> <!-- End KEducation -->
++
++ <!-- KGames -->
++ <Menu>
++ <Name>Games</Name>
++ <Directory>mate-game.directory</Directory>
++ <Include>
++ <And>
++ <Or>
++ <Category>Qt</Category>
++ <Category>KDE</Category>
++ </Or>
++ <Category>Game</Category>
++ </And>
++ </Include>
++ </Menu> <!-- End KGames -->
++
++ <!-- KGraphics -->
++ <Menu>
++ <Name>Graphics</Name>
++ <Directory>mate-graphics.directory</Directory>
++ <Include>
++ <And>
++ <Or>
++ <Category>Qt</Category>
++ <Category>KDE</Category>
++ </Or>
++ <Category>Graphics</Category>
++ </And>
++ </Include>
++ </Menu> <!-- End KGraphics -->
++
++ <!-- KInternet -->
++ <Menu>
++ <Name>Internet</Name>
++ <Directory>mate-network.directory</Directory>
++ <Include>
++ <And>
++ <Or>
++ <Category>Qt</Category>
++ <Category>KDE</Category>
++ </Or>
++ <Category>Network</Category>
++ </And>
++ </Include>
++ </Menu> <!-- End KInternet -->
++
++ <!-- KMultimedia -->
++ <Menu>
++ <Name>Multimedia</Name>
++ <Directory>mate-audio-video.directory</Directory>
++ <Include>
++ <And>
++ <Or>
++ <Category>Qt</Category>
++ <Category>KDE</Category>
++ </Or>
++ <Category>AudioVideo</Category>
++ </And>
++ </Include>
++ </Menu> <!-- End KMultimedia -->
++
++ <!-- KOffice -->
++ <Menu>
++ <Name>Office</Name>
++ <Directory>mate-office.directory</Directory>
++ <Include>
++ <And>
++ <Or>
++ <Category>Qt</Category>
++ <Category>KDE</Category>
++ </Or>
++ <Or>
++ <Category>Office</Category>
++ </Or>
++ </And>
++ </Include>
++ </Menu><!-- End KOffice -->
++
++ <!-- KSystem Tools-->
++ <Menu>
++ <Name>System</Name>
++ <Directory>mate-system-tools.directory</Directory>
++ <Include>
++ <And>
++ <Or>
++ <Category>Qt</Category>
++ <Category>KDE</Category>
++ </Or>
++ <Category>System</Category>
++ <Not><Category>Settings</Category></Not>
++ </And>
++ </Include>
++ </Menu> <!-- End KSystem Tools -->
++
++ <!-- KOther -->
++ <Menu>
++ <Name>Other</Name>
++ <Directory>mate-other.directory</Directory>
++ <OnlyUnallocated/>
++ <Include>
++ <And>
++ <Or>
++ <Category>Qt</Category>
++ <Category>KDE</Category>
++ </Or>
++ <Category>Application</Category>
++ <Not><Category>Core</Category></Not>
++ <Not><Category>Settings</Category></Not>
++ </And>
++ </Include>
++ </Menu> <!-- End KOther -->
++ </Menu> <!-- KDE -->
++
+ </Menu> <!-- End Applications -->
diff --git a/x11/mate-menus/files/patch-layout_mate-settings.menu b/x11/mate-menus/files/patch-layout_mate-settings.menu
new file mode 100644
index 000000000000..48b33c41dd04
--- /dev/null
+++ b/x11/mate-menus/files/patch-layout_mate-settings.menu
@@ -0,0 +1,60 @@
+--- layout/mate-settings.menu.orig 2013-04-13 22:55:06.000000000 -0500
++++ layout/mate-settings.menu 2013-04-13 22:55:49.000000000 -0500
+@@ -27,6 +27,7 @@
+ <Category>Settings</Category>
+ <Not>
+ <Or>
++ <Category>GNOME</Category>
+ <Category>System</Category>
+ <Filename>matecc.desktop</Filename>
+ </Or>
+@@ -43,10 +44,49 @@
+ <And>
+ <Category>Settings</Category>
+ <Category>System</Category>
++ <Not>
++ <Or>
++ <Category>GNOME</Category>
++ </Or>
++ </Not>
+ </And>
+ </Include>
+ </Menu> <!-- End System Settings -->
+
++ <Menu>
++ <Name>GNOME</Name>
++ <Directory>GNOME.directory</Directory>
++ <Menu>
++ <Name>Preferences</Name>
++ <Directory>mate-settings.directory</Directory>
++ <Include>
++ <And>
++ <Category>GNOME</Category>
++ <Category>Settings</Category>
++ <Not>
++ <Or>
++ <Category>System</Category>
++ <Filename>matecc.desktop</Filename>
++ </Or>
++ </Not>
++ </And>
++ </Include>
++ </Menu>
++
++ <!-- System Settings -->
++ <Menu>
++ <Name>Administration</Name>
++ <Directory>mate-settings-system.directory</Directory>
++ <Include>
++ <And>
++ <Category>GNOME</Category>
++ <Category>Settings</Category>
++ <Category>System</Category>
++ </And>
++ </Include>
++ </Menu> <!-- End System Settings -->
++ </Menu>
++
+ <Layout>
+ <Menuname>Preferences</Menuname>
+ <Menuname>Administration</Menuname>
diff --git a/x11/mate-menus/pkg-descr b/x11/mate-menus/pkg-descr
new file mode 100644
index 000000000000..8c909c90f4c5
--- /dev/null
+++ b/x11/mate-menus/pkg-descr
@@ -0,0 +1,11 @@
+This package is free software and is part of the MATE project.
+
+The package contains an implementation of the draft "Desktop
+Menu Specification" from freedesktop.org:
+
+ http://www.freedesktop.org/Standards/menu-spec
+
+Also contained here are the MATE menu layout configuration
+files, .directory files and assorted menu related utility programs.
+
+WWW: http://mate-desktop.org/
diff --git a/x11/mate-menus/pkg-plist b/x11/mate-menus/pkg-plist
new file mode 100644
index 000000000000..346a4e8759d2
--- /dev/null
+++ b/x11/mate-menus/pkg-plist
@@ -0,0 +1,215 @@
+etc/xdg/menus/mate-applications.menu
+etc/xdg/menus/mate-settings.menu
+include/mate-menus/matemenu-tree.h
+lib/libmate-menu.a
+lib/libmate-menu.la
+lib/libmate-menu.so
+lib/libmate-menu.so.2
+lib/girepository-1.0/MateMenu-2.0.typelib
+%%PYTHON_SITELIBDIR%%/matemenu.a
+%%PYTHON_SITELIBDIR%%/matemenu.la
+%%PYTHON_SITELIBDIR%%/matemenu.so
+libdata/pkgconfig/libmate-menu.pc
+share/gir-1.0/MateMenu-2.0.gir
+share/locale/af/LC_MESSAGES/mate-menus.mo
+share/locale/am/LC_MESSAGES/mate-menus.mo
+share/locale/an/LC_MESSAGES/mate-menus.mo
+share/locale/ar/LC_MESSAGES/mate-menus.mo
+share/locale/as/LC_MESSAGES/mate-menus.mo
+share/locale/ast/LC_MESSAGES/mate-menus.mo
+share/locale/be/LC_MESSAGES/mate-menus.mo
+share/locale/be@latin/LC_MESSAGES/mate-menus.mo
+share/locale/bg/LC_MESSAGES/mate-menus.mo
+share/locale/bn/LC_MESSAGES/mate-menus.mo
+share/locale/bn_IN/LC_MESSAGES/mate-menus.mo
+share/locale/br/LC_MESSAGES/mate-menus.mo
+share/locale/ca/LC_MESSAGES/mate-menus.mo
+share/locale/ca@valencia/LC_MESSAGES/mate-menus.mo
+share/locale/crh/LC_MESSAGES/mate-menus.mo
+share/locale/cs/LC_MESSAGES/mate-menus.mo
+share/locale/cy/LC_MESSAGES/mate-menus.mo
+share/locale/da/LC_MESSAGES/mate-menus.mo
+share/locale/de/LC_MESSAGES/mate-menus.mo
+share/locale/dv/LC_MESSAGES/mate-menus.mo
+share/locale/dz/LC_MESSAGES/mate-menus.mo
+share/locale/el/LC_MESSAGES/mate-menus.mo
+share/locale/en@shaw/LC_MESSAGES/mate-menus.mo
+share/locale/en_AU/LC_MESSAGES/mate-menus.mo
+share/locale/en_CA/LC_MESSAGES/mate-menus.mo
+share/locale/en_GB/LC_MESSAGES/mate-menus.mo
+share/locale/eo/LC_MESSAGES/mate-menus.mo
+share/locale/es/LC_MESSAGES/mate-menus.mo
+share/locale/et/LC_MESSAGES/mate-menus.mo
+share/locale/eu/LC_MESSAGES/mate-menus.mo
+share/locale/fa/LC_MESSAGES/mate-menus.mo
+share/locale/fi/LC_MESSAGES/mate-menus.mo
+share/locale/fr/LC_MESSAGES/mate-menus.mo
+share/locale/fur/LC_MESSAGES/mate-menus.mo
+share/locale/fy/LC_MESSAGES/mate-menus.mo
+share/locale/ga/LC_MESSAGES/mate-menus.mo
+share/locale/gl/LC_MESSAGES/mate-menus.mo
+share/locale/gn/LC_MESSAGES/mate-menus.mo
+share/locale/gu/LC_MESSAGES/mate-menus.mo
+share/locale/gv/LC_MESSAGES/mate-menus.mo
+share/locale/ha/LC_MESSAGES/mate-menus.mo
+share/locale/he/LC_MESSAGES/mate-menus.mo
+share/locale/hi/LC_MESSAGES/mate-menus.mo
+share/locale/hr/LC_MESSAGES/mate-menus.mo
+share/locale/hu/LC_MESSAGES/mate-menus.mo
+share/locale/hy/LC_MESSAGES/mate-menus.mo
+share/locale/id/LC_MESSAGES/mate-menus.mo
+share/locale/ig/LC_MESSAGES/mate-menus.mo
+share/locale/io/LC_MESSAGES/mate-menus.mo
+share/locale/is/LC_MESSAGES/mate-menus.mo
+share/locale/it/LC_MESSAGES/mate-menus.mo
+share/locale/ja/LC_MESSAGES/mate-menus.mo
+share/locale/ka/LC_MESSAGES/mate-menus.mo
+share/locale/kk/LC_MESSAGES/mate-menus.mo
+share/locale/kn/LC_MESSAGES/mate-menus.mo
+share/locale/ko/LC_MESSAGES/mate-menus.mo
+share/locale/ku/LC_MESSAGES/mate-menus.mo
+share/locale/ky/LC_MESSAGES/mate-menus.mo
+share/locale/lt/LC_MESSAGES/mate-menus.mo
+share/locale/lv/LC_MESSAGES/mate-menus.mo
+share/locale/mai/LC_MESSAGES/mate-menus.mo
+share/locale/mg/LC_MESSAGES/mate-menus.mo
+share/locale/mk/LC_MESSAGES/mate-menus.mo
+share/locale/ml/LC_MESSAGES/mate-menus.mo
+share/locale/mn/LC_MESSAGES/mate-menus.mo
+share/locale/mr/LC_MESSAGES/mate-menus.mo
+share/locale/ms/LC_MESSAGES/mate-menus.mo
+share/locale/nb/LC_MESSAGES/mate-menus.mo
+share/locale/nds/LC_MESSAGES/mate-menus.mo
+share/locale/ne/LC_MESSAGES/mate-menus.mo
+share/locale/nl/LC_MESSAGES/mate-menus.mo
+share/locale/nn/LC_MESSAGES/mate-menus.mo
+share/locale/oc/LC_MESSAGES/mate-menus.mo
+share/locale/or/LC_MESSAGES/mate-menus.mo
+share/locale/pa/LC_MESSAGES/mate-menus.mo
+share/locale/pl/LC_MESSAGES/mate-menus.mo
+share/locale/ps/LC_MESSAGES/mate-menus.mo
+share/locale/pt/LC_MESSAGES/mate-menus.mo
+share/locale/pt_BR/LC_MESSAGES/mate-menus.mo
+share/locale/ro/LC_MESSAGES/mate-menus.mo
+share/locale/ru/LC_MESSAGES/mate-menus.mo
+share/locale/rw/LC_MESSAGES/mate-menus.mo
+share/locale/si/LC_MESSAGES/mate-menus.mo
+share/locale/sk/LC_MESSAGES/mate-menus.mo
+share/locale/sl/LC_MESSAGES/mate-menus.mo
+share/locale/sq/LC_MESSAGES/mate-menus.mo
+share/locale/sr/LC_MESSAGES/mate-menus.mo
+share/locale/sr@latin/LC_MESSAGES/mate-menus.mo
+share/locale/sv/LC_MESSAGES/mate-menus.mo
+share/locale/ta/LC_MESSAGES/mate-menus.mo
+share/locale/te/LC_MESSAGES/mate-menus.mo
+share/locale/th/LC_MESSAGES/mate-menus.mo
+share/locale/tr/LC_MESSAGES/mate-menus.mo
+share/locale/ug/LC_MESSAGES/mate-menus.mo
+share/locale/uk/LC_MESSAGES/mate-menus.mo
+share/locale/uz@cyrillic/LC_MESSAGES/mate-menus.mo
+share/locale/vi/LC_MESSAGES/mate-menus.mo
+share/locale/xh/LC_MESSAGES/mate-menus.mo
+share/locale/yo/LC_MESSAGES/mate-menus.mo
+share/locale/zh_CN/LC_MESSAGES/mate-menus.mo
+share/locale/zh_HK/LC_MESSAGES/mate-menus.mo
+share/locale/zh_TW/LC_MESSAGES/mate-menus.mo
+%%DATADIR%%/examples/mate-menus-ls.py
+share/mate/desktop-directories/GNOME.directory
+share/mate/desktop-directories/KDE.directory
+share/mate/desktop-directories/mate-audio-video.directory
+share/mate/desktop-directories/mate-development.directory
+share/mate/desktop-directories/mate-education.directory
+share/mate/desktop-directories/mate-game.directory
+share/mate/desktop-directories/mate-graphics.directory
+share/mate/desktop-directories/mate-hardware.directory
+share/mate/desktop-directories/mate-internet-and-network.directory
+share/mate/desktop-directories/mate-look-and-feel.directory
+share/mate/desktop-directories/mate-menu-applications.directory
+share/mate/desktop-directories/mate-menu-system.directory
+share/mate/desktop-directories/mate-network.directory
+share/mate/desktop-directories/mate-office.directory
+share/mate/desktop-directories/mate-other.directory
+share/mate/desktop-directories/mate-personal.directory
+share/mate/desktop-directories/mate-settings-system.directory
+share/mate/desktop-directories/mate-settings.directory
+share/mate/desktop-directories/mate-system-tools.directory
+share/mate/desktop-directories/mate-system.directory
+share/mate/desktop-directories/mate-utility-accessibility.directory
+share/mate/desktop-directories/mate-utility.directory
+@dirrm share/mate/desktop-directories
+@dirrm %%DATADIR%%/examples
+@dirrm %%DATADIR%%
+@dirrmtry share/locale/zh_HK/LC_MESSAGES
+@dirrmtry share/locale/zh_HK
+@dirrmtry share/locale/yo/LC_MESSAGES
+@dirrmtry share/locale/yo
+@dirrmtry share/locale/xh/LC_MESSAGES
+@dirrmtry share/locale/xh
+@dirrmtry share/locale/uz@cyrillic/LC_MESSAGES
+@dirrmtry share/locale/uz@cyrillic
+@dirrmtry share/locale/ug/LC_MESSAGES
+@dirrmtry share/locale/ug
+@dirrmtry share/locale/te/LC_MESSAGES
+@dirrmtry share/locale/te
+@dirrmtry share/locale/sr@latin/LC_MESSAGES
+@dirrmtry share/locale/sr@latin
+@dirrmtry share/locale/si/LC_MESSAGES
+@dirrmtry share/locale/si
+@dirrmtry share/locale/rw/LC_MESSAGES
+@dirrmtry share/locale/rw
+@dirrmtry share/locale/ps/LC_MESSAGES
+@dirrmtry share/locale/ps
+@dirrmtry share/locale/oc/LC_MESSAGES
+@dirrmtry share/locale/oc
+@dirrmtry share/locale/nds/LC_MESSAGES
+@dirrmtry share/locale/nds
+@dirrmtry share/locale/mr/LC_MESSAGES
+@dirrmtry share/locale/mr
+@dirrmtry share/locale/mg/LC_MESSAGES
+@dirrmtry share/locale/mg
+@dirrmtry share/locale/mai/LC_MESSAGES
+@dirrmtry share/locale/mai
+@dirrmtry share/locale/ky/LC_MESSAGES
+@dirrmtry share/locale/ky
+@dirrmtry share/locale/ku/LC_MESSAGES
+@dirrmtry share/locale/ku
+@dirrmtry share/locale/kk/LC_MESSAGES
+@dirrmtry share/locale/kk
+@dirrmtry share/locale/io/LC_MESSAGES
+@dirrmtry share/locale/io
+@dirrmtry share/locale/ig/LC_MESSAGES
+@dirrmtry share/locale/ig
+@dirrmtry share/locale/hy/LC_MESSAGES
+@dirrmtry share/locale/hy
+@dirrmtry share/locale/ha/LC_MESSAGES
+@dirrmtry share/locale/ha
+@dirrmtry share/locale/gv/LC_MESSAGES
+@dirrmtry share/locale/gv
+@dirrmtry share/locale/gn/LC_MESSAGES
+@dirrmtry share/locale/gn
+@dirrmtry share/locale/fy/LC_MESSAGES
+@dirrmtry share/locale/fy
+@dirrmtry share/locale/fur/LC_MESSAGES
+@dirrmtry share/locale/fur
+@dirrmtry share/locale/en@shaw/LC_MESSAGES
+@dirrmtry share/locale/en@shaw
+@dirrmtry share/locale/dz/LC_MESSAGES
+@dirrmtry share/locale/dz
+@dirrmtry share/locale/dv/LC_MESSAGES
+@dirrmtry share/locale/dv
+@dirrmtry share/locale/crh/LC_MESSAGES
+@dirrmtry share/locale/crh
+@dirrmtry share/locale/ca@valencia/LC_MESSAGES
+@dirrmtry share/locale/ca@valencia
+@dirrmtry share/locale/bn_IN/LC_MESSAGES
+@dirrmtry share/locale/bn_IN
+@dirrmtry share/locale/be@latin/LC_MESSAGES
+@dirrmtry share/locale/be@latin
+@dirrmtry share/locale/ast/LC_MESSAGES
+@dirrmtry share/locale/ast
+@dirrmtry share/locale/as/LC_MESSAGES
+@dirrmtry share/locale/as
+@dirrmtry share/locale/an/LC_MESSAGES
+@dirrmtry share/locale/an
+@dirrm include/mate-menus
+@dirrmtry etc/xdg/menus