aboutsummaryrefslogtreecommitdiff
Commit message (Expand)AuthorAgeFilesLines
* mail/cyrus-imapd25: remove support for expired mail/drac and FreeBSD < 10Rene Ladan2019-01-161-28/+5
* mail/imap-uw: remove support for expired mail/dracRene Ladan2019-01-166-233/+5
* mail/panda-imap: remove support for expired mail/dracRene Ladan2019-01-166-234/+5
* mail/tpop3d: remove support for expired mail/dracRene Ladan2019-01-162-8/+1
* mail/cyrus-imapd24: remove support for expired mail/drac and pet portlintRene Ladan2019-01-162-38/+3
* mail/cyrus-imapd30: remove support for expired mail/drac and pet portlintRene Ladan2019-01-162-41/+1
* mail/qpopper: remove support for expired mail/dracRene Ladan2019-01-161-9/+1
* mail/cyrus-imapd23: remove support for expired mail/drac and pet portlintRene Ladan2019-01-164-77/+3
* New port: textproc/rubygem-compass-blueprintTorsten Zuehlsdorff2019-01-164-0/+28
* Update to 2.9.2Emanuel Haupt2019-01-162-5/+5
* - Add LICENSE_FILEDmitry Marakasov2019-01-162-1/+2
* comms/ncid: update 1.6 to 1.10Vinícius Zavam2019-01-163-63/+122
* - Add LICENSEDmitry Marakasov2019-01-161-0/+4
* [REVIVE PORT] www/wml: The WML, 2.0.12Vinícius Zavam2019-01-1621-1/+808
* lang/ghc: Since we already depend on binutils on ARM, use their strip, becaus...Gleb Popov2019-01-161-0/+1
* Update to 4.6Emanuel Haupt2019-01-162-5/+4
* databases/p5-DBD-mysql: update 4.048 -> 4.050Kurt Jaeger2019-01-163-23/+4
* Add support for building with AltiVec extensions. Note that becauseMark Linimon2019-01-161-8/+13
* kadu-core/plugin/dependency-graph/plugin-dependency-graph-builder.hMark Linimon2019-01-161-0/+10
* This port requires C++11-aware compiler to build on GCC-basedMark Linimon2019-01-161-1/+2
* audio/stk: add USES=compiler:c++11-langYuri Victorovich2019-01-161-1/+1
* This port requires a C++11-compatible compiler. Add USES=compiler:c++11-langMark Linimon2019-01-161-1/+1
* This port requires C++11-aware compiler. Add USES=compiler:c++11-langMark Linimon2019-01-161-1/+1
* sysutils/goawk: Update 1.1.5 -> 1.3.0Yuri Victorovich2019-01-162-4/+4
* Base GCC doesn't support -Wno-c++11-narrowing. Replace it withMark Linimon2019-01-161-4/+2
* The -qt5 slave port needs USES=compiler:c++11-lang to build on GCC-basedMark Linimon2019-01-161-1/+1
* math/spectra: 0.6.2 -> 0.7.0Yuri Victorovich2019-01-163-34/+40
* multimedia/musikcube: Update 0.60.2 -> 0.61.0-1Yuri Victorovich2019-01-163-4/+6
* science/tinker: Update 8.4.4 -> 8.5.3Yuri Victorovich2019-01-164-8/+13
* Update to 3.3.2.David Thiel2019-01-162-7/+4
* * Updated to 1.0.0Richard Gallamore2019-01-167-23/+31
* New port: graphics/librsvg2-rustTobias Kortkamp2019-01-168-0/+123
* Update to the 20180111 snapshot of GCC 8.2.1.Gerald Pfeifer2019-01-162-4/+4
* Add errors for defining {LAZARUS,LLVM,RUST,SAMBA,VARNISH}_DEFAULTTobias Kortkamp2019-01-161-3/+4
* editors/slime: Update to version 2.23Joseph Mingrone2019-01-155-160/+201
* Fix build of ccache-memcached-static sasl2 update in r485191Bryan Drewery2019-01-152-4/+6
* Update to version 1.9.2Palle Girgensohn2019-01-153-11/+34
* Remove a remnant of that one time I tried to make USES=gmake playAdam Weinberger2019-01-151-2/+1
* Add facility to give a range of allowable versions for postgresqlChris Rees2019-01-151-2/+21
* graphics/qgis: update to 3.4.3Tobias C. Berner2019-01-1513-3582/+2240
* Pass variables to make(1), rather than patchingAdam Weinberger2019-01-151-4/+3
* Add missing RUN_DEPENDSSunpoet Po-Chuan Hsieh2019-01-151-0/+7
* Remove superfluous USE_RUBYSunpoet Po-Chuan Hsieh2019-01-151-1/+0
* Update to 1.54Sunpoet Po-Chuan Hsieh2019-01-152-5/+6
* Update to 0.99Sunpoet Po-Chuan Hsieh2019-01-152-11/+9
* Update to 3.35.2Sunpoet Po-Chuan Hsieh2019-01-152-4/+4
* Update to 1.1.7Sunpoet Po-Chuan Hsieh2019-01-152-7/+8
* Update to 2.11.205Sunpoet Po-Chuan Hsieh2019-01-152-4/+4
* Update to 2.11.205Sunpoet Po-Chuan Hsieh2019-01-152-4/+4
* Update to 2.11.205Sunpoet Po-Chuan Hsieh2019-01-152-4/+4