aboutsummaryrefslogtreecommitdiff
path: root/devel/rubygem-rubocop/Makefile
Commit message (Expand)AuthorAgeFilesLines
* devel/rubygem-rubocop: Update to 1.29.1Po-Chuan Hsieh2022-05-131-1/+1
* devel/rubygem-rubocop: Update to 1.29.0Po-Chuan Hsieh2022-05-131-2/+2
* devel/rubygem-rubocop: Update to 1.28.2Po-Chuan Hsieh2022-04-261-1/+1
* devel/rubygem-rubocop: Update to 1.28.1Po-Chuan Hsieh2022-04-261-2/+2
* devel/rubygem-rubocop: Update to 1.27.0Po-Chuan Hsieh2022-04-171-1/+1
* devel/rubygem-rubocop: Update to 1.26.1Po-Chuan Hsieh2022-03-301-3/+3
* devel/rubygem-rubocop: Update to 1.24.0Po-Chuan Hsieh2022-01-111-2/+2
* devel/rubygem-rubocop: Update to 1.22.3Po-Chuan Hsieh2021-11-051-1/+1
* devel/rubygem-rubocop: Update to 1.22.2Po-Chuan Hsieh2021-10-251-2/+3
* devel/rubygem-rubocop: Add CPE informationStefan E├čer2021-10-171-1/+2
* devel/rubygem-rubocop: Update to 1.22.0Po-Chuan Hsieh2021-10-131-2/+2
* devel/rubygem-rubocop: Update to 1.21.0Po-Chuan Hsieh2021-09-211-2/+2
* devel/rubygem-rubocop: Update to 1.18.4Po-Chuan Hsieh2021-07-241-2/+2
* devel/rubygem-rubocop: Update to 1.18.3Po-Chuan Hsieh2021-07-181-1/+1
* devel/rubygem-rubocop: Update to 1.18.2Po-Chuan Hsieh2021-07-061-5/+4
* One more small cleanup, forgotten yesterday.Mathieu Arnold2021-04-071-1/+0
* Remove # $FreeBSD$ from Makefiles.Mathieu Arnold2021-04-061-1/+0
* Change RUN_DEPENDS from rubygem-unicode-display_width to rubygem-unicode-disp...Sunpoet Po-Chuan Hsieh2021-01-101-1/+2
* Update to 1.7.0Sunpoet Po-Chuan Hsieh2021-01-031-7/+7
* Update version requirement of RUN_DEPENDSSunpoet Po-Chuan Hsieh2019-10-031-7/+7
* Fix gemspec for rubygem-unicode-display_width 1.5.0 updateSunpoet Po-Chuan Hsieh2019-03-061-0/+1
* Update to 0.61.1Sunpoet Po-Chuan Hsieh2018-12-071-1/+1
* Update to 0.61.0Sunpoet Po-Chuan Hsieh2018-12-061-1/+1
* Update to 0.60.0Sunpoet Po-Chuan Hsieh2018-10-271-2/+2
* Update to 0.59.2Sunpoet Po-Chuan Hsieh2018-09-261-1/+1
* Update to 0.59.1Sunpoet Po-Chuan Hsieh2018-09-161-1/+1
* Update to 0.59.0Sunpoet Po-Chuan Hsieh2018-09-101-3/+4
* Update to 0.58.2Sunpoet Po-Chuan Hsieh2018-07-311-2/+3
* Update to 0.56.0Sunpoet Po-Chuan Hsieh2018-05-161-1/+1
* Update to 0.55.0Sunpoet Po-Chuan Hsieh2018-04-171-1/+1
* Update to 0.54.0Sunpoet Po-Chuan Hsieh2018-03-211-1/+1
* Update to 0.53.0Sunpoet Po-Chuan Hsieh2018-03-051-2/+2
* Update to 0.52.1Sunpoet Po-Chuan Hsieh2017-12-281-1/+1
* Update to 0.52.0Sunpoet Po-Chuan Hsieh2017-12-131-2/+2
* Update to 0.51.0Sunpoet Po-Chuan Hsieh2017-10-201-1/+1
* Update to 0.50.0Sunpoet Po-Chuan Hsieh2017-09-151-2/+2
* Update to 0.49.1Sunpoet Po-Chuan Hsieh2017-05-301-1/+1
* Update to 0.49.0Sunpoet Po-Chuan Hsieh2017-05-241-2/+3
* Update to 0.48.1Sunpoet Po-Chuan Hsieh2017-04-051-1/+1
* Update to 0.48.0Sunpoet Po-Chuan Hsieh2017-03-271-1/+1
* Update to 0.47.1Sunpoet Po-Chuan Hsieh2017-01-181-1/+1
* Update to 0.47.0Sunpoet Po-Chuan Hsieh2017-01-161-2/+2
* - Update to 0.46.0Sunpoet Po-Chuan Hsieh2016-12-031-2/+2
* - Update to 0.40.0Sunpoet Po-Chuan Hsieh2016-06-261-2/+2
* Convert USES=gem:autoplist to USES=gem since autoplist is defaultSteve Wills2016-04-271-1/+1
* create USES=gem and update rubygem- ports to use itSteve Wills2016-04-271-2/+1
* - Update to 0.39.0Sunpoet Po-Chuan Hsieh2016-03-311-6/+6
* - Update to 0.38.0Sunpoet Po-Chuan Hsieh2016-03-101-3/+3
* - Update to 0.37.2Sunpoet Po-Chuan Hsieh2016-03-061-3/+4
* - Update to 0.36.0Sunpoet Po-Chuan Hsieh2016-01-191-5/+3