aboutsummaryrefslogtreecommitdiff
path: root/devel
Commit message (Expand)AuthorAgeFilesLines
* - Fix gemspec for rubygem-logging 2.1.0 updateSunpoet Po-Chuan Hsieh2016-12-312-0/+12
* - Update to 3.0.11Sunpoet Po-Chuan Hsieh2016-12-314-25/+4
* Update to 1.1.0Baptiste Daroussin2016-12-313-12/+13
* devel/rubygem-pry: update to 0.10.4Steve Wills2016-12-312-4/+4
* devel/rubygem-powerbar: update to 1.0.18Steve Wills2016-12-312-3/+4
* devel/rubygem-power_assert: update to 0.4.1Steve Wills2016-12-312-4/+4
* devel/rubygem-posix-spawn: update to 0.3.12Steve Wills2016-12-312-3/+4
* devel/rubygem-paperclip: update to 5.1.0Steve Wills2016-12-312-3/+4
* devel/rubygem-paint: update to 2.0.0Steve Wills2016-12-312-3/+4
* devel/rubygem-memoist: update to 0.15.0Steve Wills2016-12-312-3/+4
* devel/rubygem-main: update to 6.2.1Steve Wills2016-12-312-3/+4
* devel/rubygem-logging: update to 2.1.0Steve Wills2016-12-312-4/+4
* devel/rubygem-kgio: update to 2.11.0Steve Wills2016-12-312-3/+4
* devel/rubygem-json_pure: update to 2.0.2Steve Wills2016-12-312-3/+4
* devel/rubygem-json: update to 2.0.2Steve Wills2016-12-312-8/+4
* devel/rubygem-jruby-jars: update to 9.1.6.0Steve Wills2016-12-302-3/+4
* devel/rubygem-jasmine-core: update to 2.5.2Steve Wills2016-12-302-4/+4
* devel/rubygem-icalendar: update to 2.4.1Steve Wills2016-12-302-3/+4
* devel/rubygem-holidays: update to 5.3.0Steve Wills2016-12-302-4/+4
* devel/rubygem-hoe: update to 3.15.3Steve Wills2016-12-302-3/+4
* devel/rubygem-hike: update to 2.1.3Steve Wills2016-12-302-3/+4
* devel/rubygem-health_check: update to 2.6.0Steve Wills2016-12-302-4/+4
* devel/rubygem-flexmock: update to 2.3.4Steve Wills2016-12-302-3/+4
* devel/rubygem-fast_gettext: update to 1.3.0Steve Wills2016-12-302-3/+4
* devel/rubygem-excon: update to 0.54.0Steve Wills2016-12-302-3/+4
* devel/rubygem-default_value_for: update to 3.0.2Steve Wills2016-12-302-3/+4
* devel/rubygem-cri: update to 2.7.1Steve Wills2016-12-302-3/+4
* - Update to 3.11.1Sunpoet Po-Chuan Hsieh2016-12-302-3/+4
* - Update to 0.8.18Sunpoet Po-Chuan Hsieh2016-12-302-5/+5
* - Update to 0.2.3Sunpoet Po-Chuan Hsieh2016-12-303-4/+16
* - Add NO_ARCHSunpoet Po-Chuan Hsieh2016-12-301-0/+1
* - Update to 1.0.5Sunpoet Po-Chuan Hsieh2016-12-303-14/+5
* - Update to 0.1.5Sunpoet Po-Chuan Hsieh2016-12-303-6/+7
* - Fix RUN_DEPENDSSunpoet Po-Chuan Hsieh2016-12-302-1/+14
* - Update to 2.6.43Sunpoet Po-Chuan Hsieh2016-12-302-4/+4
* - Update to 2.6.43Sunpoet Po-Chuan Hsieh2016-12-302-4/+4
* - Update to 2.6.43Sunpoet Po-Chuan Hsieh2016-12-302-4/+4
* - Update to 0.0.5Sunpoet Po-Chuan Hsieh2016-12-302-4/+4
* - Update to 0.0.19Sunpoet Po-Chuan Hsieh2016-12-302-4/+5
* - Update to 0.13.1Sunpoet Po-Chuan Hsieh2016-12-302-5/+8
* - Update to 3.4.41.1Sunpoet Po-Chuan Hsieh2016-12-302-3/+4
* - Update to 1.48Sunpoet Po-Chuan Hsieh2016-12-302-4/+4
* - Remove p5-Module-Build from BUILD_DEPENDS: already brought in by USE_PERL5=...Sunpoet Po-Chuan Hsieh2016-12-301-1/+1
* - Update to 0.110Sunpoet Po-Chuan Hsieh2016-12-302-4/+4
* devel/rubygem-concurrent-ruby: update to 1.0.4Steve Wills2016-12-302-3/+4
* devel/rubygem-commander: update to 4.4.3Steve Wills2016-12-302-3/+4
* devel/rubygem-clamp: update to 1.1.1Steve Wills2016-12-302-3/+4
* devel/rubygem-cf-uaa-lib: update to 3.7.0Steve Wills2016-12-302-3/+4
* devel/rubygem-capybara: update to 2.11.0Steve Wills2016-12-302-4/+4
* devel/rubygem-bson: update to 4.2.1Steve Wills2016-12-302-3/+4