aboutsummaryrefslogtreecommitdiff
path: root/games/colobot/pkg-plist
Commit message (Collapse)AuthorAgeFilesLines
* games/colobot: update to 0.2.0-alphaMax Brazhnikov2021-12-041-36/+613
| | | | Remove stale patch.
* games/colobot: improve portMax Brazhnikov2021-12-031-0/+10
| | | | | Install desktop files and manpage. Remove extra flags to fix build on package cluster.
* games/colobot: fix build with Python 3 and restore portMax Brazhnikov2020-08-211-0/+3673
| | | | Notes: svn path=/head/; revision=545621
* Remove deprecated ports:Rene Ladan2020-08-151-3673/+0
| | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | 2020-08-15 archivers/py-backports.lzma: Uses deprecated version of python 2020-08-15 archivers/py-bup: Uses deprecated version of python 2020-08-15 archivers/py-librtfcomp: Uses deprecated version of python 2020-08-15 audio/blop-lv2: Uses deprecated version of python 2020-08-15 audio/bs2b-lv2: Uses deprecated version of python 2020-08-15 audio/py-gmusicproxy: Uses deprecated version of python 2020-08-15 audio/py-karaoke: Uses deprecated version of python 2020-08-15 audio/py-openal: Uses deprecated version of python 2020-08-15 audio/py-py-jack: Uses deprecated version of python 2020-08-15 audio/py-xmms2: Uses deprecated version of python 2020-08-15 audio/triceratops-lv2: Uses deprecated version of python 2020-08-15 biology/py-biom-format: Uses deprecated version of python 2020-08-15 comms/py-bulksms: Uses deprecated version of python 2020-08-15 comms/py-gammu: Uses deprecated version of python 2020-08-15 databases/py-geoalchemy: Uses deprecated version of python 2020-08-15 databases/py-htsql-mysql: Uses deprecated version of python 2020-08-15 databases/py-htsql-pgsql: Uses deprecated version of python 2020-08-15 databases/py-mysql2pgsql: Uses deprecated version of python 2020-08-15 databases/py-oursql: Uses deprecated version of python 2020-08-15 databases/py-pyPgSQL: Uses deprecated version of python 2020-08-15 databases/py-pyhs: Uses deprecated version of python 2020-08-15 databases/py-pytc: Uses deprecated version of python 2020-08-15 databases/py-riak: Uses deprecated version of python 2020-08-15 databases/py-umemcache: Uses deprecated version of python 2020-08-15 devel/py-Breve: Uses deprecated version of python 2020-08-15 devel/py-PyODE: Uses deprecated version of python 2020-08-15 devel/py-akismet: Uses deprecated version of python 2020-08-15 devel/py-aspects: Uses deprecated version of python 2020-08-15 devel/py-backports.tempfile: Uses deprecated version of python 2020-08-15 devel/py-backports.weakref: Uses deprecated version of python 2020-08-15 devel/py-cfgparse: Uses deprecated version of python 2020-08-15 devel/py-ciphon: Uses deprecated version of python 2020-08-15 devel/py-cjson: Uses deprecated version of python 2020-08-15 devel/py-clonedigger: Uses deprecated version of python 2020-08-15 devel/py-cuisine: Uses deprecated version of python 2020-08-15 devel/py-deliciousapi: Uses deprecated version of python 2020-08-15 devel/py-dialog: Uses deprecated version of python 2020-08-15 devel/py-efl: Uses deprecated version of python 2020-08-15 devel/py-ezpyinline: Uses deprecated version of python 2020-08-15 devel/py-fsm: Uses deprecated version of python 2020-08-15 devel/py-gdbgui: Uses deprecated version of python 2020-08-15 devel/py-gearman: Uses deprecated version of python 2020-08-15 devel/py-generate: Uses deprecated version of python 2020-08-15 devel/py-geotypes: Uses deprecated version of python 2020-08-15 devel/py-gitosis: Uses deprecated version of python 2020-08-15 devel/py-google-apputils: Uses deprecated version of python 2020-08-15 devel/py-hghooks: Uses deprecated version of python 2020-08-15 devel/py-instant: Uses deprecated version of python 2020-08-15 devel/py-jcc: Uses deprecated version of python 2020-08-15 devel/py-json-py: Uses deprecated version of python 2020-08-15 devel/py-json-sempai: Uses deprecated version of python 2020-08-15 devel/py-jsonlib: Uses deprecated version of python 2020-08-15 devel/py-jsonlib2: Uses deprecated version of python 2020-08-15 devel/py-jsonrpclib: Uses deprecated version of python 2020-08-15 devel/py-kayako: Uses deprecated version of python 2020-08-15 devel/py-kid: Uses deprecated version of python 2020-08-15 devel/py-kjbuckets: Uses deprecated version of python 2020-08-15 devel/py-kqueue: Uses deprecated version of python 2020-08-15 devel/py-log4py: Uses deprecated version of python 2020-08-15 devel/py-mwlib.ext: Uses deprecated version of python 2020-08-15 devel/py-mx-experimental: Uses deprecated version of python 2020-08-15 devel/py-option_merge: Uses deprecated version of python 2020-08-15 devel/py-prioritized_methods: Uses deprecated version of python 2020-08-15 devel/py-protocols: Uses deprecated version of python 2020-08-15 devel/py-ptrace: Uses deprecated version of python 2020-08-15 devel/py-pydoop: Uses deprecated version of python 2020-08-15 devel/py-pyke: Uses deprecated version of python 2020-08-15 devel/py-pymtbl: Uses deprecated version of python 2020-08-15 devel/py-pyshapelib: Uses deprecated version of python 2020-08-15 devel/py-pytemplate: Uses deprecated version of python 2020-08-15 devel/py-python2-pythondialog: Uses deprecated version of python 2020-08-15 devel/py-pyutil: Uses deprecated version of python 2020-08-15 devel/py-pyvalid: Uses deprecated version of python 2020-08-15 devel/py-pyxml2obj: Uses deprecated version of python 2020-08-15 devel/py-qpid: Uses deprecated version of python 2020-08-15 devel/py-repoze.what-pylons: Uses deprecated version of python 2020-08-15 devel/py-repoze.who-friendlyform: Uses deprecated version of python 2020-08-15 devel/py-robotframework-ride: Uses deprecated version of python 2020-08-15 devel/py-ruamel.ordereddict: Uses deprecated version of python 2020-08-15 devel/py-sanetime: Uses deprecated version of python 2020-08-15 devel/py-selectors34: Uses deprecated version of python 2020-08-15 devel/py-sqlcc: Uses deprecated version of python 2020-08-15 devel/py-statgrab: Uses deprecated version of python 2020-08-15 devel/py-tconfpy: Uses deprecated version of python 2020-08-15 devel/py-terminable_thread: Uses deprecated version of python 2020-08-15 devel/py-trace2html: Uses deprecated version of python 2020-08-15 devel/py-tvrage: Uses deprecated version of python 2020-08-15 devel/py-tw.forms: Uses deprecated version of python 2020-08-15 devel/py-uncompyle2: Uses deprecated version of python 2020-08-15 devel/py-yum-metadata-parser: Uses deprecated version of python 2020-08-15 devel/rubygem-warden127: No longer needed 2020-08-15 dns/py-dnschain: Uses deprecated version of python 2020-08-15 dns/py-idnkit2: Uses deprecated version of python 2020-08-15 games/colobot: Uses deprecated version of python 2020-08-15 games/endgame-singularity: Uses deprecated version of python 2020-08-15 games/katawa-shoujo: Uses deprecated version of RenPy 2020-08-15 games/pyfa: Uses deprecated version of python 2020-08-15 games/renpy6: Uses deprecated version of python 2020-08-15 games/solarwolf: Uses deprecated version of python 2020-08-15 games/thudboard: Uses deprecated version of python 2020-08-15 graphics/djvusmooth: Uses deprecated version of python 2020-08-15 graphics/py-glewpy: Uses deprecated version of python 2020-08-15 graphics/py-openexr: Uses deprecated version of python 2020-08-15 graphics/py-poppler: Uses deprecated version of python 2020-08-15 graphics/py-pygooglechart: Uses deprecated version of python 2020-08-15 graphics/py-sane: Uses deprecated version of python 2020-08-15 graphics/py-stltools: Uses deprecated version of python 2020-08-15 graphics/sk1: Uses deprecated version of python 2020-08-15 japanese/py-mecab: Uses deprecated version of python 2020-08-15 japanese/py-tegaki-gtk: Uses deprecated version of python 2020-08-15 lang/py-mx-base: Uses deprecated version of python 2020-08-15 mail/mailpile: Uses deprecated version of python 2020-08-15 math/py-ffc: Uses deprecated version of python 2020-08-15 math/py-fiat: Uses deprecated version of python 2020-08-15 math/py-nzmath: Uses deprecated version of python 2020-08-15 math/py-pymc: Uses deprecated version of python 2020-08-15 math/py-ufl: Uses deprecated version of python 2020-08-15 misc/py-socli: Uses deprecated version of python 2020-08-15 misc/py-yolk: Uses deprecated version of python 2020-08-15 multimedia/py-flvlib: Uses deprecated version of python 2020-08-15 net/py-gspreadsheet: Uses deprecated version of python 2020-08-15 net/py-libnet: Uses deprecated version of python 2020-08-15 net/py-netlib: Uses deprecated version of python 2020-08-15 net/py-pynmsg: Uses deprecated version of python 2020-08-15 net/py-rainbowstream: Uses deprecated version of python 2020-08-15 net/py-wolframalpha: Uses deprecated version of python 2020-08-15 net-im/empathy: Uses deprecated version of python 2020-08-15 net-im/farsight2: Uses deprecated version of python 2020-08-15 net-im/py-xmpppy: Uses deprecated version of python 2020-08-15 net-im/telepathy-farsight: Uses deprecated version of python 2020-08-15 net-im/telepathy-python: Uses deprecated version of python 2020-08-15 net-im/telepathy-rakia: Uses deprecated version of python 2020-08-15 net-mgmt/py-pynsca: Uses deprecated version of python 2020-08-15 net-mgmt/py-yapsnmp: Uses deprecated version of python 2020-08-15 net-p2p/py-py2play: Uses deprecated version of python 2020-08-15 news/py-yenc: Uses deprecated version of python 2020-08-15 print/py-pyscript: Uses deprecated version of python 2020-08-15 print/py-stapler: Uses deprecated version of python 2020-08-15 print/py-trml2pdf: Uses deprecated version of python 2020-08-15 science/py-PyQuante: Uses deprecated version of python 2020-08-15 science/py-mlpy: Uses deprecated version of python 2020-08-15 science/py-ws2300: Uses deprecated version of python 2020-08-15 security/py-PF: Uses deprecated version of python 2020-08-15 security/py-cracklib: Uses deprecated version of python 2020-08-15 security/py-fteproxy: Uses deprecated version of python 2020-08-15 security/py-onetime: Uses deprecated version of python 2020-08-15 security/py-pydeep: Uses deprecated version of python 2020-08-15 security/py-slowaes: Uses deprecated version of python 2020-08-15 security/py-sslstrip: Uses deprecated version of python 2020-08-15 security/py-volatility: Uses deprecated version of python 2020-08-15 sysutils/py-analyzemft: Uses deprecated version of python 2020-08-15 sysutils/py-cdmi: Uses deprecated version of python 2020-08-15 sysutils/py-ezjailremote: Uses deprecated version of python 2020-08-15 sysutils/py-gmailfs-fuse: Uses deprecated version of python 2020-08-15 sysutils/py-ploy_ec2: Uses deprecated version of python 2020-08-15 sysutils/py-ploy_fabric: Uses deprecated version of python 2020-08-15 sysutils/py-scriptine: Uses deprecated version of python 2020-08-15 sysutils/py-superlance: Uses deprecated version of python 2020-08-15 textproc/py-bugzillatools: Uses deprecated version of python 2020-08-15 textproc/py-elib.intl: Uses deprecated version of python 2020-08-15 textproc/py-errorhandler: Uses deprecated version of python 2020-08-15 textproc/py-hyperestraier-python: Uses deprecated version of python 2020-08-15 textproc/py-pyes: Uses deprecated version of python 2020-08-15 textproc/py-pyhwp: Uses deprecated version of python 2020-08-15 textproc/py-sphinx_numfig: Uses deprecated version of python 2020-08-15 www/py-HTMLgen: Uses deprecated version of python 2020-08-15 www/py-albatross: Uses deprecated version of python 2020-08-15 www/py-amf: Uses deprecated version of python 2020-08-15 www/py-apachelog: Uses deprecated version of python 2020-08-15 www/py-aws-requests-auth: Uses deprecated version of python 2020-08-15 www/py-clientform: Uses deprecated version of python 2020-08-15 www/py-django-appmedia: Uses deprecated version of python 2020-08-15 www/py-django-evolution: Uses deprecated version of python 2020-08-15 www/py-fedex: Uses deprecated version of python 2020-08-15 www/py-formalchemy: Uses deprecated version of python 2020-08-15 www/py-frappe-bench: Uses deprecated version of python 2020-08-15 www/py-funkload: Uses deprecated version of python 2020-08-15 www/py-goobook: Uses deprecated version of python 2020-08-15 www/py-poster: Uses deprecated version of python 2020-08-15 www/py-pyquery: Uses deprecated version of python 2020-08-15 www/py-pysearch: Uses deprecated version of python 2020-08-15 www/py-pywebdav: Uses deprecated version of python 2020-08-15 www/py-slimmer: Uses deprecated version of python 2020-08-15 www/py-surl: Uses deprecated version of python 2020-08-15 www/py-tmdb3: Uses deprecated version of python 2020-08-15 www/py-trello: Uses deprecated version of python 2020-08-15 www/py-uliweb: Uses deprecated version of python 2020-08-15 www/py-wsgiauth: Uses deprecated version of python 2020-08-15 x11-toolkits/py-wax: Uses deprecated version of python 2020-08-15 x11-toolkits/py-wxPython-common: Uses deprecated version of python 2020-08-15 x11-toolkits/py-wxPython28-common: Uses deprecated version of python Notes: svn path=/head/; revision=544927
* [new port]: games/colobot: educational real-time strategy video game ↵Fernando Apesteguía2019-03-091-0/+3673
featuring 3D graphics The objective of the game is to find a planet for colonization by the human race by establishing a basic infrastructure on the surface and eliminating any alien life forms endangering the expedition You can program your units (bots) in a language called CBOT, which is similar to C++ and Java. Reviewed by: tcberner Differential Revision: https://reviews.freebsd.org/D19481 Notes: svn path=/head/; revision=495182