aboutsummaryrefslogtreecommitdiff
path: root/print/ghostscript9-agpl-base/Makefile
Commit message (Expand)AuthorAgeFilesLines
* graphics/poppler: update to 21.07.0Tobias C. Berner2021-07-061-1/+1
* graphics/poppler: update to 21.06.0Tobias C. Berner2021-06-071-1/+1
* graphics/poppler: update to 21.05.0Tobias C. Berner2021-05-061-1/+1
* graphics/poppler: update to 21.04.0Tobias C. Berner2021-04-161-1/+1
* One more small cleanup, forgotten yesterday.Mathieu Arnold2021-04-071-1/+0
* Remove # $FreeBSD$ from Makefiles.Mathieu Arnold2021-04-061-1/+0
* graphics/poppler: update to 21.03.0Tobias C. Berner2021-03-081-1/+1
* graphics/poppler: update to 21.02Tobias C. Berner2021-02-091-1/+1
* graphics/poppler: update to 21.01.0Tobias C. Berner2021-01-071-1/+1
* graphics/poppler: update to 20.12.0Tobias C. Berner2020-12-111-1/+1
* graphics/poppler: update to 20.11.0Tobias C. Berner2020-11-031-1/+1
* graphics/poppler: update to 20.10.0Tobias C. Berner2020-10-111-1/+1
* graphics/poppler: update to 20.09.0Tobias C. Berner2020-09-101-1/+1
* Fix a memory corruption issue which can allow overriding of fileHiroki Sato2020-08-151-1/+1
* Bump revisions of poppler consumers after r544863Tobias C. Berner2020-08-141-1/+1
* graphics/poppler: update to 0.90Tobias C. Berner2020-07-061-1/+1
* graphics/poppler: update to 0.89.0Tobias C. Berner2020-06-021-1/+1
* Shared library (libgs) with lcms2mt could clash if the calling app alsoKoop Mast2020-05-021-1/+1
* graphics/poppler: update to 0.88.0Tobias C. Berner2020-05-021-1/+1
* graphics/poppler: update to 0.87.0Tobias C. Berner2020-04-021-1/+1
* Update poppler to 0.86.1Tobias C. Berner2020-03-211-0/+1
* Update to 9.52.Hiroki Sato2020-03-201-1/+1
* - Update to 9.51.Hiroki Sato2020-03-141-7/+11
* Bump revision of poppler dependenciesTobias C. Berner2020-02-031-1/+1
* graphics/poppler: update to 0.84.0Tobias C. Berner2020-01-221-0/+1
* Update print/ghostscript9-agpl-* to 9.50.Tijl Coosemans2019-12-091-7/+6
* graphics/poppler: update to 0.82.0Tobias C. Berner2019-11-011-1/+1
* graphics/poppler: update to 0.77.0Tobias C. Berner2019-06-011-1/+1
* graphics/poppler: update to 0.76.1Tobias C. Berner2019-05-131-0/+1
* Require jbig2dec>=0.16. It fails to build with older versions.Tijl Coosemans2019-04-221-0/+1
* Update to 9.27.Tijl Coosemans2019-04-211-2/+1
* dns/libidn: Update to 1.35Yuri Victorovich2019-04-021-0/+1
* - Update to 9.26.Tijl Coosemans2018-12-231-6/+6
* Remove bundled CUPS in post-patch so its headers cannot be included.Tijl Coosemans2018-09-221-3/+4
* Update to 9.25.Tijl Coosemans2018-09-221-2/+1
* Add some upstream patches for regressions in 9.24.Tijl Coosemans2018-09-081-1/+1
* Add a patch to give Ghostscript read permission onTijl Coosemans2018-09-051-0/+1
* - Update print/ghostscript9-agpl-base and print/ghostscript9-agpl-x11 toTijl Coosemans2018-09-041-3/+4
* - Restore patch that adds mappings for common CJK TeX fonts to cidfmap.Tijl Coosemans2018-06-261-3/+1
* Clean up print/ghostscript9-agpl-base and print/ghostscript9-agpl-x11 andTijl Coosemans2018-06-121-103/+46
* For ports under `print' category: remove redundant PKGMESSAGE assignment,Alexey Dokuchaev2018-05-051-1/+0
* print/ghostscript9-agpl-base: revert r432155 per FreeBSD 11.0 EOLJan Beich2018-01-051-5/+1
* print/ghostscript9-agpl-base: unbreak on 11.0 aarch64 via -O0Jan Beich2017-01-221-1/+5
* ${RM} already has -f.Mathieu Arnold2016-10-211-1/+1
* Remove NLS, DOCS, EXAMPLES and IPV6 from OPTIONS_DEFAULT, they are enabled by...Dmitry Marakasov2016-05-231-1/+1
* Remove ${PORTSDIR}/ from dependencies, categories m, n, o, and p.Mathieu Arnold2016-04-011-10/+10
* - Update security/gnutls to 3.4.10.Tijl Coosemans2016-03-271-1/+1
* Make print/ghostscript9-agpl-base the default Ghostscript port. UpstreamTijl Coosemans2016-03-241-1/+1
* Combine print/cups-base, print/cups-client and print/cups-image intoTijl Coosemans2016-03-111-1/+1
* - Split ghostscript into X11-independent and -dependent parts:Hiroki Sato2015-08-221-0/+150