aboutsummaryrefslogtreecommitdiff
path: root/x11-toolkits/vte3/Makefile
Commit message (Expand)AuthorAgeFilesLines
* x11-toolkits/vte3: update to 0.64.2Baptiste Daroussin2021-07-191-1/+1
* x11-toolkits/vte3: update to 0.64.1, latest upstreamAdriaan de Groot2021-05-181-1/+1
* x11-toolkits/vte3: Use tar:xz since the archive is now postedNeel Chauhan2021-04-191-1/+1
* Add GNOME GitLab to bsd.sites.mk and use where neededNeel Chauhan2021-04-091-1/+1
* x11-toolkits/vte3: Fix MASTER_SITESNeel Chauhan2021-04-091-1/+1
* x11-toolkits/vte3: Update to 0.64.0Neel Chauhan2021-04-091-3/+4
* devel/icu: update to 69.1Jan Beich2021-04-081-1/+1
* Remove # $FreeBSD$ from Makefiles.Mathieu Arnold2021-04-061-1/+0
* devel/icu: update to 68.1Jan Beich2020-11-031-0/+1
* update to 0.62.1Baptiste Daroussin2020-10-091-1/+1
* Update to 0.62.0Baptiste Daroussin2020-09-241-12/+16
* x11-toolkits/vte3: revert update to 0.60.3Loïc Bartoletti2020-09-141-4/+8
* x11-toolkits/vte3: Update to 0.60.3Loïc Bartoletti2020-09-141-8/+4
* Bump PORTREVISION for ports depending on the canonical version of GCCGerald Pfeifer2019-07-261-1/+1
* Bump PORTREVISION for ports depending on the canonical version of GCCGerald Pfeifer2018-12-121-1/+1
* Remove compatibility code for FreeBSD < 11.2 from all ports.Rene Ladan2018-11-021-6/+0
* The FreeBSD GNOME team proudly presents GNOME 3.28 for FreeBSD.Koop Mast2018-09-301-2/+9
* Bump PORTREVISION for ports depending on the canonical version of GCCGerald Pfeifer2018-07-291-0/+1
* - Update to 0.50.3Danilo Egea Gondolfo2018-06-221-2/+1
* Bump PORTREVISION for ports depending on the canonical version of GCCGerald Pfeifer2017-09-101-0/+1
* Update vte3 to 0.48.3.Koop Mast2017-05-151-11/+5
* Add back '\' in the USE_GNOME line, which I removed for testing....Koop Mast2017-04-211-1/+1
* Update vte3 to 0.48.2.Koop Mast2017-04-211-3/+4
* Update to vte 0.48.1Baptiste Daroussin2017-04-021-8/+9
* Bump PORTREVISIONs for ports depending on the canonical version of GCC andGerald Pfeifer2017-04-011-1/+1
* - Remove always-true/false conditions after FreeBSD 9, 10.1, 10.2 EOLDmitry Marakasov2017-01-111-8/+0
* Assume "pkg-config zlib" works after 9.x reached EOLJan Beich2017-01-031-9/+0
* Remove ${PORTSDIR}/ from dependencies, categories v, w, x, y, and z.Mathieu Arnold2016-04-011-3/+3
* - Update security/gnutls to 3.4.10.Tijl Coosemans2016-03-271-0/+1
* Update vte3 to 0.42.4.Koop Mast2016-03-041-1/+1
* The FreeBSD GNOME team proudly presents GNOME 3.18 for FreeBSD.Koop Mast2016-02-141-34/+11
* * Remove 8.x patch.Koop Mast2015-08-081-9/+3
* The FreeBSD GNOME team proudly presents GNOME 3.16 for FreeBSD.Koop Mast2015-08-051-3/+22
* MASTER_SITES cleanup.Mathieu Arnold2015-05-141-2/+1
* Update cinnamon to 2.4, this should fix [1] and [2].Koop Mast2014-12-301-1/+1
* Update GNOME to 3.14.2.Koop Mast2014-12-031-1/+1
* Make sure vte doesn't enabled stack-protector on it own on i386 whenKoop Mast2014-11-251-1/+7
* The FreeBSD GNOME team proudly presents GNOME 3.14 and Cinnamon 2.2.Koop Mast2014-11-191-17/+15
* Convert to USES=libtool and INSTALL_TARGET=install-stripTijl Coosemans2014-09-011-8/+4
* Unbreak gnome-pty-helper tooAntoine Brodin2014-07-291-1/+1
* Unbreak some reference portsAntoine Brodin2014-07-291-1/+2
* Convert a bunch of USE_XZ to USES=tar:xz.Adam Weinberger2014-07-291-2/+1
* Add vte3, the Gtk 3 version of the vte terminal widget.Koop Mast2013-12-081-0/+66