aboutsummaryrefslogtreecommitdiff
path: root/x11-toolkits/vte3/pkg-descr
Commit message (Collapse)AuthorAgeFilesLines
* Update vte3 to 0.48.2.Koop Mast2017-04-211-2/+2
| | | | | | | | | | | * Change '?=' to '=' for BUILD_DEPENDS and USE_GNOME there is no slave port anymore. * Record missing dependancies. * Correct pkg-descr, this port is part of GNOME 3 not 2. Update WWW to page specific page, and remove the libzvt comment, it long gone. Notes: svn path=/head/; revision=439065
* Add vte3, the Gtk 3 version of the vte terminal widget.Koop Mast2013-12-081-0/+4
Split off gnome-pty-helper from vte to allow both versions of vte to be installed at the same time. Update comment to make it clearer which gtk+ version it is for. Enable introspection bindings in vte. Obtained from: GNOME dev repo. Notes: svn path=/head/; revision=335873